New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - OSX 10.4.6 installation problem


Post Reply New Thread Subscribe

 
Thread Tools
MattLove

 
Member Since: May 10, 2007
Posts: 10
MattLove is on a distinguished road

MattLove is offline
Hi everyone, this is my first post here!

I have just purchased a used 12" iBook G4 through ebay, and i'm trying to wipe it and reinstall OSX 10.4.6 via 'osx backup discs' which were supplied with the laptop. It's still got all the previous owners crap on here and i want rid of it!

Problem is, when i follow all the instructions to boot from the installation disc, all i get is a folder icon with a question mark flashing on it.

I have read various articles on the apple site and none have seemed to help.

Can anyone help me?

thanks and i hope to meet some nice people on this board!

MATT
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,914
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Are you holding down the "C" key right after the chime till it boots from the install Media?

If so, does the drive read CD's/DVD's when in the OS install or is the persons OSX install gone now?
QUOTE Thanks
Alexis

 
Alexis's Avatar
 
Member Since: Apr 20, 2006
Posts: 2,255
Alexis is a jewel in the roughAlexis is a jewel in the roughAlexis is a jewel in the rough
Mac Specs: Al iMac 20" 2.4Ghz Intel Core 2 Duo

Alexis is offline
The only version of Tiger that will work on your machine is the retail version, so if they've given you an iMac or Mac Mini disc, it won't work. Is it on CDs or a DVD? Does your iBook have a DVD drive?
QUOTE Thanks

Post Reply New Thread Subscribe


« XServe G4 Issues | Network Drives »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Spacebar problem in OSX (VIRUS?). Ideas? jenniferg Other Hardware and Peripherals 10 02-22-2007 08:25 PM
OS9/X dual boot probs, OSX install probs willc0de4food OS X - Operating System 3 02-21-2007 01:42 PM
Bootcamp driver installation problem KhurramA Running Windows (or anything else) on your Mac 1 09-15-2006 08:57 PM
weird OSX install problem cooch Apple Desktops 10 01-04-2004 09:03 AM
apache problem OSX 10.3.2 jon_bennett OS X - Operating System 0 12-19-2003 12:47 PM

All times are GMT -4. The time now is 08:16 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?