New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - Question mark on startup???


Post Reply New Thread Subscribe

 
Thread Tools
RussianSKS

 
Member Since: Oct 12, 2006
Posts: 20
RussianSKS is on a distinguished road

RussianSKS is offline
Just started recently. When I power my MacBookPro up ... for a split second I get the old folder with question mark on it, and even seems to boot a little slow. I've run every disk utility that comes with the machine, even booted off CD and ran the utilities to check ram, etc. All those tests come back fine, no problems.

Could this be software related? Nothing has really changed, other than me playing the tar out of some World of Warcraft! I disabled my 'skinning' ap, Shapeshifter, just to see if the skin could be causing some issues. Any thoughts would be welcomed.

Thanks.
J
QUOTE Thanks
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
Check in System Preferences>>>Start-Up Disk.. Make sure your Hard Drive is selected.
QUOTE Thanks
RussianSKS

 
Member Since: Oct 12, 2006
Posts: 20
RussianSKS is on a distinguished road

RussianSKS is offline
yeah, just checked that, it plus the the network startup is all that's in the list, and I highlighted it, just to make sure.
QUOTE Thanks
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
Do you still have the "?" Folder?

If so you may want to use MainMenu or Onyx to do some " deep cleaning"
QUOTE Thanks
RussianSKS

 
Member Since: Oct 12, 2006
Posts: 20
RussianSKS is on a distinguished road

RussianSKS is offline
I just closed everything and restarted. Didn't get it that time, don't know if it's due to me removing the skin or making sure that was checked. I'll keep an eye on it and see if it does it after a complete shut down, since I did a restart instead of a complete shut down, I know sometimes that makes a difference. If it continues, I'll check out those product links.

Thanks again!
Jeff
QUOTE Thanks
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
I'm sure you just needed to select/highlight the Hard Drive as you did... you should be all set now.
QUOTE Thanks
RussianSKS

 
Member Since: Oct 12, 2006
Posts: 20
RussianSKS is on a distinguished road

RussianSKS is offline
keeping my fingers crossed. Not sure how that could've gotten changed, but you never know.

Thanks again. I have downloaded those aps, cause I do like to do reutine maintenance.

Much appreciated!
J
QUOTE Thanks

Post Reply New Thread Subscribe


« Terminal in 10.3 denies permission | Newbie: Downloading apps to desktop »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mac OS X startup key sequences iMaciforums OS X - Operating System 0 01-16-2007 10:50 PM
Blinking Folder with Question mark at startup xelena OS X - Operating System 1 12-13-2006 10:52 AM
Macbook Question Mark? oldnews Apple Notebooks 5 10-08-2006 06:44 PM
Question Mark on Program... solem7n OS X - Operating System 2 06-15-2006 02:09 AM
Disc with question mark pops up aznburn210 Running Windows (or anything else) on your Mac 2 02-06-2004 11:52 AM

All times are GMT -4. The time now is 07:42 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?