Results 1 to 6 of 6
  1. #1

    Zoolook's Avatar
    Member Since
    Sep 24, 2006
    Location
    Brooklyn, New York
    Posts
    2,756
    Specs:
    15" MacBook Pro, i7 2.66Ghz, 8GB RAM, 512GB SSD; iPad 3, iPhone 5
    I re-installed OS X 10.4
    OK, a couple of weeks back I posted about boot-up performance on my MacBook becoming worse and worse, with firefox taking 40 bounces to launch around a minute after boot up. I decided to format and re-install (Windows style).

    Obviously, there has been a huge performance increase immediately after the new install. Everything worked fine from the backup (although Parallels insisted on creating a new virtual machine, despite there being one in the library from backup) firefox launched in 4 bounes, Safari in 2 and a Parallels Windows session restores in about 5 seconds from cold (previously it was more than a minute).

    I've pretty much reinstalled everything I had before apart from a few freeware demos I had previously.

    I think the reason it was a bit broken before was because when I 1st got my Mac, I installed almost every app possible, just to 'try' it and then ended up deleting them, which I guess left a lot of rubbish around on the HDD.
    In the land of the blind, the one-eyed man is stoned to death.
    - Joan D. Vinge


  2. #2
    MacHeadCase
    Guest
    AppZapper, zoolook. Me loves AppZapper.

    Too bad about having to re-install, man. Had you previously had a go at cleaning out the caches and all that?

  3. #3

    Zoolook's Avatar
    Member Since
    Sep 24, 2006
    Location
    Brooklyn, New York
    Posts
    2,756
    Specs:
    15" MacBook Pro, i7 2.66Ghz, 8GB RAM, 512GB SSD; iPad 3, iPhone 5
    Quote Originally Posted by MacHeadCase View Post
    AppZapper, zoolook. Me loves AppZapper.

    Too bad about having to re-install, man. Had you previously had a go at cleaning out the caches and all that?
    I did - I ran the scripts, Mac Janitor, Onyx etc... nothing helped... I think it was a seriously fragged HDD (don't believe what you read that this doesn't happen on Macs). One system file had over 1,500 fragments...
    In the land of the blind, the one-eyed man is stoned to death.
    - Joan D. Vinge


  4. #4

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,320
    Specs:
    3.4 Ghz i7 27 in iMac (2012), 3.4 Ghz i7 MacBook Pro (2015), iPad Pro (2014), iPhone 6+
    I have to agree about App Zapper here. I've only recently become a fan though.

    I have learned form experience that every Mac I buy for my use (not my families use) that I simply reinstall the OS from scratch out of the box. That way I can avoid a lot of the junk I don't want and can only have the stuff I need vice what Apple shoves on there by default.

    So far it has worked out pretty good and I will do the same when I get my MacBook.


  5. #5

    Kash's Avatar
    Member Since
    Dec 03, 2006
    Location
    Irvine, CA
    Posts
    9,385
    Specs:
    Black Macbook C2D 2GHz 3GB RAM 250GB HD iPhone 4 iPad 3G
    I've been using AppDelete since I first got my Macbook and it's been running as great as it did on day one (actually, it's running faster because of the RAM upgrade, but that's besides the point ).

    I don't think I have ever removed a program by simply dragging it into the Trash...

    June 2007
    July 2009

  6. #6
    MacHeadCase
    Guest
    Quote Originally Posted by Zoolook View Post
    I did - I ran the scripts, Mac Janitor, Onyx etc... nothing helped... I think it was a seriously fragged HDD (don't believe what you read that this doesn't happen on Macs). One system file had over 1,500 fragments...

    Ouch!...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 13
    Last Post: 12-08-2012, 06:16 PM
  2. Installed OS
    By shads in forum iOS and Apps
    Replies: 6
    Last Post: 04-10-2012, 09:05 AM
  3. OS X cannot be installed
    By emin911 in forum OS X - Operating System
    Replies: 5
    Last Post: 02-28-2010, 07:23 PM
  4. Just Installed XP
    By Sirius Rich in forum Switcher Hangout
    Replies: 4
    Last Post: 10-24-2008, 10:45 PM
  5. Know what you've already installed
    By dreetn in forum Movies and Video
    Replies: 0
    Last Post: 07-20-2008, 04:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •