Results 1 to 6 of 6
  1. #1


    Member Since
    Apr 09, 2007
    Posts
    14
    Specs:
    Powerbook G4 15" 1.5ghz 2gb OS 10.4
    Error message when launching Office apps
    Anytime I try to launch an office app, Including the "Office Setup Assistant" from the install disk, I get the following error:

    The application "Word" could not be launched because of a shared library error: "2<Microsoft Word><CarbonLib><CFMPriv_CarbonSound><>"

    I am kind of new to Macs so I'm not sure what this means or how to fix it. Can anyone help?

    Thanks a lot!

    Also, I selected OS 10.5. I'm not sure if that is correct, it's Tiger, I know that much.

  2. #2


    Member Since
    Oct 27, 2005
    Posts
    4,702
    You mention launching the app from the install disc? Have you installed the office app on your Mac?

    What Mac are you using. FYI, 10.5 is Leopard. Tiger is 10.4.

  3. #3


    Member Since
    Apr 09, 2007
    Posts
    14
    Specs:
    Powerbook G4 15" 1.5ghz 2gb OS 10.4
    10.4 it is then.

    No I have had Office installed for quite some time now. this error just started happening and I inserted the Office install disk to see if there was a repair option and it could not even launch the set up assistant.

    Since my last post I have figured out that the problem is effecting iTunes as well. When I googled the error message almost everything I found said that I needed to insert the osx install disk and use the disk utility to repair the <carbonlib> that is in error.

    The problem is that when I bought this Powerbook from a private seller here locally he did not include the original install disk for some reason. Is there anyway to download the disk utility and burn it to another disk?

    ...and to answer your question I have 15" Powerbook 1.5ghz 2gb OSX 10.4.9

  4. #4


    Member Since
    Apr 09, 2007
    Posts
    14
    Specs:
    Powerbook G4 15" 1.5ghz 2gb OS 10.4
    OK, Since my last post I've tried unsuccessfully to run the disk utility repair option. I then booted in single user mode and successfully ran fsck. After that I was able to verify both the disk and the permissions using the disk utility tool. It reported that everything was OK.

    I am still having the same problem so I am guessing that the only thing I can do is go buy an OSX disk and use the install and archive option.

    Anyone else have any other ideas before I do this?

  5. #5


    Member Since
    Jan 31, 2005
    Posts
    164
    have you tried creating a new user and seeing if it works in the new user account?

  6. #6


    Member Since
    Apr 09, 2007
    Posts
    14
    Specs:
    Powerbook G4 15" 1.5ghz 2gb OS 10.4
    Thanks to the two of you who did reply with suggestions.

    If it helps anyone who may have the same type of error, the only thing that I could do was find an OSX disk and reinstall with the archive and install option checked. Everything worked fine after that.

    Josh

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Apps Launching at Start up
    By mjkuryak in forum OS X - Operating System
    Replies: 2
    Last Post: 08-04-2012, 04:10 PM
  2. Arabic error message launching Device Central
    By Googol in forum OS X - Operating System
    Replies: 2
    Last Post: 11-29-2011, 03:32 AM
  3. Launching apps from terminal (like linux?)
    By systix in forum OS X - Operating System
    Replies: 2
    Last Post: 02-20-2009, 10:57 AM
  4. Error when launching COD4
    By Christianp in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 08-11-2008, 04:15 AM
  5. Safari - message on launching application
    By wadiman in forum OS X - Apps and Games
    Replies: 3
    Last Post: 05-03-2008, 10:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •