Results 1 to 4 of 4
  1. #1

    Member Since
    Jan 06, 2007
    Error Dected -9972 Help Guys
    I Ran Onyx And Got This How Do I Fix It Please??

  2. #2
    To anyone looking looking in this thread:

    error -9972 (The underlying task reported failure on exit)
    I had to google it up, kilo, because your info is too cryptic. And punctuation... good thing I don't have a headache this a.m. otherwise I'd skip over this one. LOL

    Anyway I thought this was a job for DiskWarrior and then I found this blog entry, Diskwarrior: How it Just Saved My Bacon.

    So use DiskWarrior, it works wonders.

  3. #3

    Member Since
    Jan 06, 2007
    I Fixed it!!! Very easily I might add. I just started from the install disk and ran disk utility. I then hit repair disk and it was fixed.

  4. #4
    Glad to see it has been solved!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Warcraft 3 Frozen Throne Error Building Click error
    By Elayne in forum OS X - Apps and Games
    Replies: 0
    Last Post: 12-18-2011, 03:12 PM
  2. Hi Guys
    By MontanaMac in forum Switcher Hangout
    Replies: 9
    Last Post: 02-27-2011, 01:57 AM
  3. Hi guys.
    By Geesix in forum Images, Graphic Design, and Digital Photography
    Replies: 13
    Last Post: 05-05-2010, 02:20 PM
  4. Hi guys, can you help...?
    By Hugster in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 04-05-2008, 01:03 PM
  5. Need help guys
    By fullergoku in forum Switcher Hangout
    Replies: 5
    Last Post: 12-11-2007, 06:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts