Results 1 to 6 of 6
  1. #1

    Member Since
    Mar 12, 2005
    Angry Repair Permissions problem
    I have been having very slow start ups. Twirling ball for a time and desk top takes a long time to show up. Also takes a long time to shut down computer. Running 10.2.8. Have tried to repair permissions but never get to the end of it. It appears to get stuck at the end. Have even left it run over night and can''t get repair permissions to finish. Help?

  2. #2

    XMARLTONX's Avatar
    Member Since
    Mar 14, 2007
    Marlton, NJ
    3.06 iMac i3|12GB|500GB
    Have you tried using either Onyx or Main Menu? They can both repair disk permissions.

  3. #3

    giulio's Avatar
    Member Since
    Mar 19, 2007
    NY USA
    iMac 5.1 | iMac 7.1 | iPod Touch | iPod Nano
    10.2.8 is over 3.5 years old. I'm not surprised it's not performing nicely.
    schweb This has to be one of the best threads ever in MF history...
    Cherokee This gets my vote for most innovative thread on Mac-Forums... ever.

  4. #4

    Member Since
    Mar 12, 2005
    10.2.8 Repairs Permissions problem
    Quote Originally Posted by XMARLTONX View Post
    Have you tried using either Onyx or Main Menu? They can both repair disk permissions.
    I tried Onyx and also Mac Janitor. The computer worked fine for awhile then I ran permissions again and it still would not go to end and finish, even when let run over night. It is now back to taking a very long time to start up and right now, I haven't been able to get it to start up at all. All I see is the grey apple and the spinning gear.

  5. #5

    MaDDoG's Avatar
    Member Since
    Jan 01, 2007
    Oz.....near the Wizards home
    iMac 24' 7 Snow Leopard + Parallels and Win 7 | 30 Gb iPod | Canon EOS 400D
    I think it sounds like time to get rid of lots of stuff that you don't use and to archive files that you want to keep. Clean out cookies and caches etc. Look at uninstalling the most recently installed applications one at a of them maybe interferring somehow. Once you have cleaned up try OnyX or similar again. If that hasn't helped then I would be doinga fresh reinstall from a blank formatted hard drive.

    Good Luck.
    "Life isn't about waiting for the storm to pass. It's about learning to dance in the rain."
    MaDDoG's Photo Gallery -

  6. #6
    To be quite honest, Jaguar (Mac OS X 10.2.x) was very unstable compared to Mac OS X 10.3.x Panther. Why not try to buy off of eBay a full install version of Panther?

    I used Jaguar on a G4 iMac and upgraded as soon as Panther came out and never regretted it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 03-23-2011, 07:59 PM
  2. finished running "Repair Permissions" and couldn't repair some
    By flauri in forum OS X - Operating System
    Replies: 5
    Last Post: 12-01-2009, 05:08 PM
  3. Problem with repair permissions...
    By MUMacUser in forum Switcher Hangout
    Replies: 1
    Last Post: 02-01-2008, 02:19 AM
  4. Can't Repair Permissions
    By dogmatagram in forum OS X - Operating System
    Replies: 8
    Last Post: 12-31-2007, 12:05 PM
  5. Repair permissions problem
    By Kutless217 in forum OS X - Operating System
    Replies: 1
    Last Post: 07-27-2006, 07:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts