Results 1 to 3 of 3
  1. #1

    Member Since
    Jan 22, 2007
    Problem with the "Front Row"

    i have a problem with the "Front Row" - it does not start.

    trying the "Command+Esc" and the "Menu" button on the remote.

    any clues why is that ?

    where is its location on the HDD ?

  2. #2
    Registered User
    Member Since
    Dec 03, 2006
    iMac 2.93C2D 4GB
    Have you tried new batteries in the remote? Open Front Row and point your remote at the camera you should see a light flashing when you press a button, if there is power left in the batteries.

  3. #3

    GWR's Avatar
    Member Since
    Jan 07, 2007
    Interior Alaska
    iMac C2D - PB G4 - iBook G4 - iMac G3 DV SE
    What kind of Mac are you running 10.4 on?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 01-27-2012, 05:32 PM
  2. Replies: 1
    Last Post: 12-11-2010, 03:47 PM
  3. Black screen in "Front Row".
    By Purenight1 in forum OS X - Apps and Games
    Replies: 8
    Last Post: 07-10-2010, 11:31 AM
  4. Front Row on iMac 17"
    By iRock in forum Apple Desktops
    Replies: 15
    Last Post: 06-25-2007, 03:26 PM
  5. Front Row "Now Playing" and Shuffle Lag
    By StevenH in forum Switcher Hangout
    Replies: 4
    Last Post: 03-06-2007, 03:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts