New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - system preferences


Post Reply New Thread Subscribe

 
Thread Tools
shahvikram123

 
shahvikram123's Avatar
 
Member Since: Nov 16, 2006
Location: UK, London
Posts: 632
shahvikram123 will become famous soon enough
Mac Specs: Macbook: 2GHZ Intel C2D, 2 Gig Ram, 80 GB HD. Mac Mini: Intel C2D 2GHZ, 2 gig ram, 120gb HD

shahvikram123 is offline
how come my universal access icon is looking like it is in the screenshot? is there a way to fix it, make it look normal
Attached Images
File Type: png Picture 1.png (98.2 KB, 28 views)
QUOTE Thanks
yogi

 
yogi's Avatar
 
Member Since: Jan 14, 2005
Location: St. Gallen, Switzerland
Posts: 1,973
yogi is a name known to allyogi is a name known to allyogi is a name known to allyogi is a name known to allyogi is a name known to allyogi is a name known to allyogi is a name known to all
Mac Specs: iMac Core i5, iPad, iPhone 4

yogi is offline
1. Repair Disk Permissions.
2. Clear Caches

That should clean out this little icon file mixup.

If you liked this post, consider using the Reputation System.
QUOTE Thanks
shahvikram123

 
shahvikram123's Avatar
 
Member Since: Nov 16, 2006
Location: UK, London
Posts: 632
shahvikram123 will become famous soon enough
Mac Specs: Macbook: 2GHZ Intel C2D, 2 Gig Ram, 80 GB HD. Mac Mini: Intel C2D 2GHZ, 2 gig ram, 120gb HD

shahvikram123 is offline
I done that with a program called mainmenu. It doesn't seem to change the icon.

Also when i start up my mac it stays at the dark blue screen just before the apple logo comes up for about 30 seconds. That seemed to have started since i installed Parallels Desktop. how can i fix it, any suggestions???
QUOTE Thanks
MacHeadCase
Guest
 
Posts: n/a

Hi shahvikram123.

This has been discussed a few places already two of them being here and here.

I have no experience with Parallels so someone else will have to reply to that question. Did you search for this? I wouldn't be surprised if that has been asked as well, lots of dual OS people in here...
QUOTE Thanks

Post Reply New Thread Subscribe


« improve boot times | 10.5 upgrades »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
problem with screensaver pane in system preferences princeton OS X - Operating System 3 01-25-2007 12:49 AM
Problem with system preferences...... Teufelhunde389 Switcher Hangout 4 01-06-2007 01:24 AM
System Preferences crashes. Sgt Beavis OS X - Operating System 0 11-20-2006 11:47 PM
can't open system preferences JDann24 Switcher Hangout 6 08-09-2006 02:22 AM
help-script to modify system preferences marnold37341 OS X - Operating System 0 02-07-2004 10:37 AM

All times are GMT -4. The time now is 06:30 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?