Results 1 to 5 of 5

Thread: Video help

  1. #1


    Member Since
    Mar 05, 2007
    Posts
    5
    Video help
    I get this message when trying to view videos on a website.

    The page “mar0707superdukbattle” has content of MIME type “video/x-ms-wmv”, but you don’t have a plug-in installed for this MIME type. A plug-in should be available on this page:

    http://www.microsoft.com/Windows/MediaPlayer/


    I downloaded flip4mac a windows media component for Quicktime. Still no joy. Has anyone any idea what I need?

  2. #2

    RiDE's Avatar
    Member Since
    Sep 13, 2006
    Location
    Deep in the heart of Texas!
    Posts
    3,568
    Specs:
    Mac's
    If you haven't already try opening quicktime (just running in the dock is fine), then visit the site. Does that work?

    What site is it?

    Welcome to the forums Oscar!!!

  3. #3


    Member Since
    Mar 05, 2007
    Posts
    5
    Cheers and Hi.

    Its motorcyclenews.com

  4. #4

    yogi's Avatar
    Member Since
    Jan 14, 2005
    Location
    St. Gallen, Switzerland
    Posts
    1,967
    Specs:
    iMac Core i5, iPad, iPhone 4
    A direct link to the video page would be much appreciated. And we all love clickable full URI's like www.motorcylcenews.com
    If you liked this post, consider using the Reputation System.

  5. #5


    Member Since
    Mar 05, 2007
    Posts
    5
    Never mind, I just got it sussed.

    Cheers anyway.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 11-21-2010, 12:48 AM
  2. Replies: 0
    Last Post: 09-08-2008, 04:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •