Results 1 to 11 of 11
  1. #1
    onzieme
    Guest
    Panther 10.3.X : crashes over crashes
    Hello,
    I am asking for help or advice. I have a brand new (february 2004)
    Power Mac G4 - 1.25 GHz - 768 (256 + 512) RAM
    (I have also installed recently a M-Audio Audiophile 2496 card, but problems occured before).

    OS X.3 was pre-installed. I have updated to 10.3.2, then to 10.3.3. Then had to re-install the whole stuff due to crashes, and updated again to 10.3.2 and 10.3.3.

    I still have several and numerous unexplained crashes every now and then, specially on games (such as UT demo for example) (they just quit with no warning)
    Also with "normal" applications, sometimes the rainbow wheel appears and i am forced either to quit the finder or reboot the whole stuff. I am really at a loss.
    I had first thought it was because of the "default folder" appli I had first installed, and indeed it (seemingly) worked better after I re-installed OS X. But the problems are back.
    Any idea or solution ?

    Peter
    mail : onzieme@free.fr

  2. #2

    witeshark's Avatar
    Member Since
    Mar 09, 2004
    Location
    Miami FL
    Posts
    2,860
    Specs:
    G4 1Ghz OS X 10.4.7
    try repair permissions. close all apps and log totally off. Log on, go in Finder, Applications. Utilities, Disk Utility. After the message -getting disk information- select volume (below the hard drive name -upper left corner. Just highlight it. Now look to the lower two things are there near the middle, varify permissions, repair permissions. Click repair permissions. Also make sure you run cron tasks Finder, Applications. Utilities Terminal type (switching to root - superuser) sudo sh /etc/daily > this needs to be done /weekly (instead of dailly) and monthly. again with all apps closed. Also, a new Mac in Feb I would think would have had 10.3.2 already... mine did...

  3. #3
    onzieme
    Guest
    Well, well, well... Is OSX a (bad) joke ?
    Thanks for answering. I've tried the disk utility stuff., have done everything all rigth, repaired permissions; even did better and ran the fsck-f (everything ok) as some other advised me. Also ran Onyx to empty caches, optimize, script this and that etc...
    Tonight, back home, I tried unreal tournameznt demo 2004 : crash, after crash, after, crash. Sigh.And launched onyx : ahemm, crashed
    Below is the (beginning) of the crash log (whole stuff too long). I heard the RAM (the 512 extra M could be involved...)
    Big big sigh. My OS9 mac was soooooooo simple & steady
    Shall I kick G4 and OSX to the bin?

    Peter
    onzieme@free.fr

    Command: OnyX
    Path: /Applications/OnyX.app/Contents/MacOS/OnyX
    Version: 1.4.2 (1.4.2)
    PID: 327
    Thread: 0

    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_INVALID_ADDRESS (0x0001) at 0x7e7bbb5c

    Thread 0 Crashed:
    0 libobjc.A.dylib 0x908311e8 objc_msgSend + 0x8
    1 com.apple.AppKit 0x92def7b8 -[NSLayoutManager(NSTextViewSupport) layoutManagerOwnsFirstResponderInWindow:] + 0x44
    2 com.apple.AppKit 0x92df5d94 -[NSTextView(NSPrivate) _shouldHaveBlinkTimer] + 0x154
    3 com.apple.AppKit 0x92df3f14 -[NSTextView(NSSharing) updateInsertionPointStateAndRestartTimer:] + 0x184
    4 com.apple.AppKit 0x92f20ba4 -[NSTextView(NSSharing) becomeKeyWindow] + 0x38
    5 com.apple.AppKit 0x92face10 -[NSSecureTextView becomeKeyWindow] + 0x90
    6 com.apple.AppKit 0x92e7fbb4 -[NSWindow becomeKeyWindow] + 0x1dc
    7 com.apple.AppKit 0x92f3a0a0 _NXShowKeyAndMain + 0x140
    8 com.apple.AppKit 0x92df4a38 -[NSApplication sendEvent:] + 0x5d0
    9 com.apple.AppKit 0x92dfd73c -[NSApplication run] + 0x240
    10 com.apple.AppKit 0x92eb9b80 NSApplicationMain + 0x1d0
    11 com.titanium.OnyX 0x00009164 main + 0x84 (main.m:20)
    12 com.titanium.OnyX 0x00008e10 _start + 0x188 (crt.c:267)
    13 com.titanium.OnyX 0x00008c84 start + 0x30

    Thread 1:
    0 libSystem.B.dylib 0x90017048 semaphore_wait_signal_trap + 0x8
    1 libSystem.B.dylib 0x9000e890 _pthread_cond_wait + 0x270
    2 com.apple.Foundation 0x90a4c238 -[NSConditionLock lockWhenCondition:] + 0x44
    3 com.apple.AppKit 0x92dca8dc -[NSUIHeartBeat _heartBeatThread:] + 0x190
    4 com.apple.Foundation 0x90a3a2c4 forkThreadForFunction + 0x6c
    5 libSystem.B.dylib 0x900247e8 _pthread_body + 0x28

    PPC Thread State:
    srr0: 0x908311e8 srr1: 0x0200f030 vrsave: 0x00000000
    cr: 0x48044424 xer: 0x00000003 lr: 0x92def7b8 ctr: 0x908311e0
    r0: 0x92def7b8 r1: 0xbffff040 r2: 0x0203ee4c r3: 0x7e7bbb5c
    r4: 0x9083eb88 r5: 0x001ea130 r6: 0x00116b50 r7: 0xbffff140
    r8: 0xbffff13c r9: 0x00000000 r10: 0x00000000 r11: 0xa2dc1f8c
    r12: 0x908311e0 r13: 0x00000000 r14: 0x00000000 r15: 0x00000000
    r16: 0x00000000 r17: 0x00000000 r18: 0x00000000 r19: 0x00000000
    r20: 0x00000000 r21: 0x00000000 r22: 0x00000000 r23: 0x00000000
    r24: 0x00000000 r25: 0x01a7fd60 r26: 0x00000000 r27: 0x01a7fc30
    r28: 0x001ce500 r29: 0x00000000 r30: 0x01e52cf0 r31: 0x92def774

    Binary Images Description:
    0x1000 - 0x9fff com.titanium.OnyX 1.4.2 /Applications/OnyX.app/Contents/MacOS/OnyX
    0x9f000 - 0x9ffff com.apple.applescript.component 1.9.3 /System/Library/Components/AppleScript.component/Contents/MacOS/AppleScript
    0x6ec000 - 0x6ecfff com.apple.osax.digihub 1.0 /System/Library/ScriptingAdditions/Digital Hub Scripting.osax/Contents/MacOS/Digital Hub Scripting
    0x8de000 - 0x8e0fff ??? /Library/ScriptingAdditions/QXPScriptingAdditions.osax/Contents/MacOS/QXPScriptingAdditions
    0xf81000 - 0xfb2fff com.apple.osax.standardadditions 1.9.3 (???) /System/Library/ScriptingAdditions/StandardAdditions.osax/Contents/MacOS/StandardAdditions
    0x7f770000 - 0x7f7b3fff com.apple.AppleScriptKit 1.3.1 (38) /System/Library/Frameworks/AppleScriptKit.framework/Versions/A/AppleScriptKit
    0x836c0000 - 0x836dbfff com.apple.AppleShareClient 1.3.1 /System/Library/Frameworks/AppleShareClient.framework/Versions/A/AppleShareClient
    0x87b20000 - 0x87b5bfff com.apple.AppleShareClientCore 1.3.1 (1.3.2) /System/Library/Frameworks/AppleShareClientCore.framework/Versions/A/AppleShareClientCore
    0x8e4a0000 - 0x8e545fff com.apple.applescript 1.9.3 /System/Library/PrivateFrameworks/AppleScript.framework/Versions/A/AppleScript
    0x8fe00000 - 0x8fe4ffff dyld /usr/lib/dyld
    0x90000000 - 0x90122fff libSystem.B.dylib /usr/lib/libSystem.B.dylib
    0x90190000 - 0x9023dfff com.apple.CoreFoundation 6.3.3 (299.3) /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
    0x90280000 - 0x904f9fff com.apple.CoreServices.CarbonCore 10.3.3 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CarbonCore.framework/Versions/A/CarbonCore
    0x90570000 - 0x905defff com.apple.framework.IOKit 1.3.2 (???) /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit
    0x90610000 - 0x90699fff com.apple.CoreServices.OSServices 3.0 (3.0.0) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/OSServices.framework/Versions/A/OSServices
    0x90700000 - 0x90700fff com.apple.CoreServices 10.3 (???) /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices
    0x90720000 - 0x90787fff com.apple.audio.CoreAudio 2.1.2 /System/Library/Frameworks/CoreAudio.framework/Versions/A/CoreAudio
    0x907f0000 - 0x907f9fff com.apple.DiskArbitration 2.0.2 /System/Library/PrivateFrameworks/DiskArbitration.framework/Versions/A/DiskArbitration
    0x90810000 - 0x90810fff com.apple.ApplicationServices 1.0 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices
    0x90830000 - 0x9089ffff libobjc.A.dylib /usr/lib/libobjc.A.dylib
    0x90910000 - 0x90983fff com.apple.DesktopServices 1.2.1 /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/DesktopServicesPriv
    0x909f0000 - 0x90b4afff com.apple.Foundation 6.3.4 (500.54) /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation
    0x90c10000 - 0x90c1afff com.apple.framework.AppleTalk 1.2.0 (???) /System/Library/Frameworks/AppleTalk.framework/Versions/A/AppleTalk
    0x90d00000 - 0x90d1bfff com.apple.SystemConfiguration 1.7.1 (???) /System/Library/Frameworks/SystemConfiguration.framework/Versions/A/SystemConfiguration
    0x90d40000 - 0x90d40fff com.apple.Carbon 10.3 (???) /System/Library/Frameworks/Carbon.framework/Versions/A/Carbon
    0x90ec0000 - 0x90ec0fff com.apple.Cocoa 6.3 (???) /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
    0x910b0000 - 0x910fffff com.apple.bom 1.2.4 (63) /System/Library/PrivateFrameworks/Bom.framework/Versions/A/Bom
    0x91200000 - 0x91203fff com.apple.URLMount 2.1 /System/Library/PrivateFrameworks/URLMount.framework/Versions/A/URLMount
    0x912a0000 - 0x912bdfff com.apple.audio.SoundManager 3.8 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CarbonSound.framework/Versions/A/CarbonSound
    0x912e0000 - 0x912f7fff com.apple.LangAnalysis 1.5.4 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/LangAnalysis.framework/Versions/A/LangAnalysis
    0x91320000 - 0x913defff ColorSync /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ColorSync.framework/Versions/A/ColorSync
    0x91460000 - 0x91473fff com.apple.speech.synthesis.framework 3.2 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/SpeechSynthesis.framework/Versions/A/SpeechSynthesis
    0x914a0000 - 0x91509fff com.apple.htmlrendering 1.1.2 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HTMLRendering.framework/Versions/A/HTMLRendering
    0x91560000 - 0x91619fff com.apple.QD 3.4.63 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/QD.framework/Versions/A/QD
    0x91670000 - 0x916a8fff com.apple.AE 1.3.2 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/AE.framework/Versions/A/AE
    0x916e0000 - 0x91773fff com.apple.print.framework.PrintCore 3.3 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/PrintCore.framework/Versions/A/PrintCore
    0x917e0000 - 0x917f0fff com.apple.speech.recognition.framework 3.3 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SpeechRecognition.framework/Versions/A/SpeechRecognition
    0x91810000 - 0x9182afff com.apple.openscripting 1.2.1 (???) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/OpenScripting.framework/Versions/A/OpenScripting
    0x91850000 - 0x91860fff com.apple.ImageCapture 2.1.0 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/ImageCapture.framework/Versions/A/ImageCapture
    0x91890000 - 0x9189cfff com.apple.help 1.0.1 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Help.framework/Versions/A/Help
    0x918c0000 - 0x918cdfff com.apple.CommonPanels 1.2.1 (1.0) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CommonPanels.framework/Versions/A/CommonPanels
    0x918f0000 - 0x9193efff com.apple.print.framework.Print 3.3 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Print.framework/Versions/A/Print
    0x91990000 - 0x9199bfff com.apple.securityhi 1.2 (90) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SecurityHI.framework/Versions/A/SecurityHI
    0x919c0000 - 0x91a33fff com.apple.NavigationServices 3.3.1 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/NavigationServices.framework/Versions/A/NavigationServices
    0x91a90000 - 0x91a90fff com.apple.audio.units.AudioUnit 1.3.1 /System/Library/Frameworks/AudioUnit.framework/Versions/A/AudioUnit
    0x91ab0000 - 0x91ac4fff libCGATS.A.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreGraphics.framework/Versions/A/Resources/libCGATS.A.dylib
    0x91ae0000 - 0x91aebfff libCSync.A.dylib /System/Library/
    etc...

  4. #4

    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    First question, did you buy Apple care when you purcahsed your power mac? If so you may want to give Apple a call.

    Since you received your power mac in February, I am assuming you don't have a lot of data. If you can, get a back up of your data. Next download the Mac OS X 10.3.3 combination updater. Then re-install OS X 10.3.3 using the downloaded file. After that run disk utilities to repair permissions.

    This may resolve your problem. My guess is that you, may have a corrupted file or two.

    If it does not. Re-install a fresh copy of OS X 10.3 and wipe the disk clean before you install. After you get it to 10.3, then install the downloaded file to bring it to 10.3.3. Don't forget to repair permissions. Make sure the system is stable before start adding back your personal files.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  5. #5

    Murlyn's Avatar
    Member Since
    Jun 11, 2003
    Location
    Mount Vernon, WA
    Posts
    4,915
    Specs:
    MacBook Pro 2.6 GHz Core 2 Duo 4GB RAM OS 10.5.2
    And make sure that you have good ram.. if you have any bad ram, you'll be crashing up a storm and having other serious problems..

  6. #6

    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    You may want to do as Murlyn suggest. Remove the additional ram chip first.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  7. #7
    onzieme
    Guest
    Thanks for answers
    Is there a rationnal way to know if a ram is corrupt ?

  8. #8

    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    No, the only thing you can do is remove it and see what happens. If the system works better, then there is a ram problem.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  9. #9
    onzieme
    Guest
    Back in the game
    Good stuff.
    Removed memory chip / could play through the whole demo with no crashes.
    Replaced chip, and changed slots for a change. Crashes again, somzetimes right from the start, or mouse freeze, etc...
    Removed chip again : seems to run allright.

    I think my retailer willl hear from em soon.

    Thanks for the support.

    Peter, from France.

  10. #10

    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    The memory chip sure cause you a big headache. At least you don't have to reload the OS.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  11. #11

    Murlyn's Avatar
    Member Since
    Jun 11, 2003
    Location
    Mount Vernon, WA
    Posts
    4,915
    Specs:
    MacBook Pro 2.6 GHz Core 2 Duo 4GB RAM OS 10.5.2
    Yeah no kidding

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Firefox crashes - please help
    By bobolu in forum OS X - Apps and Games
    Replies: 1
    Last Post: 01-13-2012, 06:17 PM
  2. Crashes
    By Alexis in forum OS X - Operating System
    Replies: 1
    Last Post: 07-17-2007, 08:44 AM
  3. Quicktime crashes!!
    By quigonjim in forum OS X - Apps and Games
    Replies: 0
    Last Post: 12-30-2005, 03:56 PM
  4. everything crashes
    By honestbob2k in forum Apple Notebooks
    Replies: 4
    Last Post: 07-10-2004, 07:19 PM
  5. Dock crashes
    By CompGuy in forum OS X - Operating System
    Replies: 1
    Last Post: 11-16-2003, 07:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •