Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   removing mail from pop server. (http://www.mac-forums.com/forums/os-x-operating-system/55315-removing-mail-pop-server.html)

LostDog4 03-03-2007 02:05 PM

removing mail from pop server.
 
Hi guys, i'm using 'mail' as my email client on os x, and i have it set up to retrieve my emails from my pop account. It works sweet.

I also use a desktop windows machine though, and have outlook configured to do the same thing on there.

Now, when outlook has downloaded my mail, it there deletes them from the server so i'm not getting the same mail again on my macbook. This is good, and as i want it.

However, if i retrieve mail on my macbook, read and delete them, i am still getting those same mails on my pc when i start it up...not the same you see.

In essence, how can i configure mail on os x to remove emails from the server once retrieved.... like it does on my outlook.

Thanks in advance, Ben.

ToddG 03-03-2007 02:08 PM

Choose Mail from the menubar.

Choose Accounts.

Click "remove copy from server after retrieving a message:"
... and then choose a timeframe. Sounds like you want to choose "Right away"

Hope this helps.

RiDE 03-03-2007 02:11 PM

Mail.app---> Preferences---> Accounts---->Advanced----> Check "Remove copy from server...." -----use the drop down and choose "Right Away"

EDIT: Jinx-Poke

LostDog4 03-04-2007 06:29 AM

Thanks Todd & Ride, exactly what i meant!

Cheers! Ben.

ToddG 03-04-2007 12:30 PM

Quote:

Originally Posted by RIDE (Post 340102)
EDIT: Jinx-Poke

Nah. I forgot to tell him to go to the "Advanced" tab ... your answer was more complete. A+ for you.

RiDE 03-04-2007 01:44 PM

No..... YOU are the man!!!

:D

yasir 06-19-2011 07:53 AM

Hi Ride, the below settings id not working with me ...
i didn't found remove copy from server check box in advanced settings. please help me .. i dont want my mails to be deleted form server once outlook reterieve it
Mail.app---> Preferences---> Accounts---->Advanced----> Check "Remove copy from server...." -----use the drop down and choose "Right Away"

RadioSaigon 06-19-2011 08:46 AM

That's a very old thread you've revived there yasir!

I think your problem may be that you will not see the "Remove copy from server..." option for an IMAP account, but it is there for a POP account. So, if your accounts are set-up as IMAP you should be pretty right with the default settings.


All times are GMT -4. The time now is 02:56 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.