Results 1 to 2 of 2
  1. #1

    starrett's Avatar
    Member Since
    Feb 16, 2007
    Angry OS X gone fron my G3!!!
    I recently bought a G3/300 blue/white tower loaded w/ OS 10.2.? which I connected to the internet via Cox cable modem. Everything worked great until I downloaded a 10.2 update from (why, I don't know). I was prompted to restart after a seemingly successful download. Now, NO OPERATING SYSTEM AT ALL!!! Just a spinning icon in the upper left corner and a small icon inside the apple that looks like something broken. I've attempted to restart several times w/ no luck. It should be apparent I'm no computer whiz. What did I do? How do I fix it?

  2. #2
    Welcome to Mac-Forums, starrett.

    Reapply the update. If there is a Combo Update available to you, apply that one. I remember that Mac OS X Jaguar was very flaky and it got better at version 10.2.8. Before that it was pretty unstable. Bring it to that version (10.2.8) with a Combo Update. After the restart, run Apple's Disk Utility to repair disk permissions, restart again and all should be well after those steps.

    If you can afford it, buy Mac OS X Panther (10.3) off of eBay or something. It was much more stable than Jaguar IMO.

    Hope this helps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how to go back to 10.5 fron leopard
    By dzysdame in forum OS X - Operating System
    Replies: 4
    Last Post: 10-12-2011, 01:44 PM
  2. Hi fron Newbie - I've deleted my Applications Stack!
    By adrianb1066 in forum Apple Notebooks
    Replies: 2
    Last Post: 12-21-2010, 05:27 PM
  3. where is fron row?
    By hjimzaf in forum Switcher Hangout
    Replies: 4
    Last Post: 11-10-2006, 02:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts