New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

iMac - Crazy! Screen got enlarged and I want it back to how it was


Post Reply New Thread Subscribe

 
Thread Tools
Carol247

 
Carol247's Avatar
 
Member Since: Dec 17, 2006
Location: The beautiful Northwest
Posts: 1,035
Carol247 is just really niceCarol247 is just really niceCarol247 is just really niceCarol247 is just really niceCarol247 is just really nice
Mac Specs: imac 20" 216 GHz Intel Core 2 Duo processor, 1GBSDRAM, 250 GB hd, Airport Extreme, Bluetooth 2.0

Carol247 is offline
I don't think I did anything except click on system prefs and then on appearance. Now the words are bigger and the screen has a scroll bar at the bottom to get to each side. It's not much bigger, but enough to be an irritation. Also, the words are not as clear (kinda like a printer when it's almost out of ink).Have I chosen the wrong resolution? But if I choose smaller, my page doesn't fill the screen as it did before. Thanks in advance.
QUOTE Thanks
MacHeadCase
Guest
 
Posts: n/a

Can you post a screenshot of what you see? At first, I thought you had inadvertently triggered Universal Access in the System Preferences but I'm not so sure anymore...
QUOTE Thanks
mac57

 
mac57's Avatar
 
Member Since: Apr 29, 2006
Location: St. Somewhere
Posts: 4,560
mac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant future
Mac Specs: iMac 27" 3.4 GHz, 256 GB SSD, 2 TB HDD, 8 GB RAM

mac57 is offline
Is it possible that you changed the resolution of the monitor to be something other than its native limit? Could you have jumped down into Displays panel? Could you check there and be sure that the resolution there matches the native resolution of your monitor?

My Macs: iMac 27" 3.4 GHz, Mac Pro 3.2 GHz, PowerMac G5 Quad 2.5 GHz, G4 Cube with 1.2 GHz Upgrade
My iStuff: 64GB iPhone 5, 64GB iPad4, 30GB iPod Video, 16GB iPod Touch
My OS': Mac OS X Lion, Mac OS X Snow Leopard, Mac OS X Tiger, Mac OS 9.2.2, openSUSE 10.3
I was on the Mac-Forums honor roll for September 2007
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Quote:
Originally Posted by Carol247 View Post
I don't think I did anything except click on system prefs and then on appearance. Now the words are bigger and the screen has a scroll bar at the bottom to get to each side. It's not much bigger, but enough to be an irritation. Also, the words are not as clear (kinda like a printer when it's almost out of ink).Have I chosen the wrong resolution? But if I choose smaller, my page doesn't fill the screen as it did before. Thanks in advance.
Here's my display default setup as I have the same iMac C2D as you do.
QUOTE Thanks
Carol247

 
Carol247's Avatar
 
Member Since: Dec 17, 2006
Location: The beautiful Northwest
Posts: 1,035
Carol247 is just really niceCarol247 is just really niceCarol247 is just really niceCarol247 is just really niceCarol247 is just really nice
Mac Specs: imac 20" 216 GHz Intel Core 2 Duo processor, 1GBSDRAM, 250 GB hd, Airport Extreme, Bluetooth 2.0

Carol247 is offline
Thanks Pulse-8
I reset to what you have and my resolution is better now, but everything is really TINY! At least, it's tiny compared to what it used to be on the forum. The resolution is not jagged like it was, but this is too small to use all the time.
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Glad to help Carol247,

Don't forget you can change the size of icons in View>Show View Options (Command+J in Finder). You can also make the text under the icons on your desktop larger up to 16 points.

Also, in Safari, press on Command+ -/+ (positive sign to enlarge text, or negative sign to shrink it.)
QUOTE Thanks
Carol247

 
Carol247's Avatar
 
Member Since: Dec 17, 2006
Location: The beautiful Northwest
Posts: 1,035
Carol247 is just really niceCarol247 is just really niceCarol247 is just really niceCarol247 is just really niceCarol247 is just really nice
Mac Specs: imac 20" 216 GHz Intel Core 2 Duo processor, 1GBSDRAM, 250 GB hd, Airport Extreme, Bluetooth 2.0

Carol247 is offline
Quote:
Originally Posted by mac57 View Post
Is it possible that you changed the resolution of the monitor to be something other than its native limit? Could you have jumped down into Displays panel? Could you check there and be sure that the resolution there matches the native resolution of your monitor?
Yes, I did go to Display and double click on it which inadvertantly clicked on a different resolution. I just changed it to what Pulse uses, but now everything is very small as I said in the other post. Now I don't know how to change that. Also, I don't know what the native resolution is... Thanks to everyone for the help.
QUOTE Thanks
Carol247

 
Carol247's Avatar
 
Member Since: Dec 17, 2006
Location: The beautiful Northwest
Posts: 1,035
Carol247 is just really niceCarol247 is just really niceCarol247 is just really niceCarol247 is just really niceCarol247 is just really nice
Mac Specs: imac 20" 216 GHz Intel Core 2 Duo processor, 1GBSDRAM, 250 GB hd, Airport Extreme, Bluetooth 2.0

Carol247 is offline
Just went to "make text larger" and it looks exactly how it was before. This will work if it will stay this way. Thanks again!
QUOTE Thanks
mac57

 
mac57's Avatar
 
Member Since: Apr 29, 2006
Location: St. Somewhere
Posts: 4,560
mac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant future
Mac Specs: iMac 27" 3.4 GHz, 256 GB SSD, 2 TB HDD, 8 GB RAM

mac57 is offline
Excellent! Glad to hear that things are back to normal!

By the way, according to Apple, 1680x1050 is the native resolution of a 20" iMac. This lines up exactly with what Pulse-8's screenshot shows.

My Macs: iMac 27" 3.4 GHz, Mac Pro 3.2 GHz, PowerMac G5 Quad 2.5 GHz, G4 Cube with 1.2 GHz Upgrade
My iStuff: 64GB iPhone 5, 64GB iPad4, 30GB iPod Video, 16GB iPod Touch
My OS': Mac OS X Lion, Mac OS X Snow Leopard, Mac OS X Tiger, Mac OS 9.2.2, openSUSE 10.3
I was on the Mac-Forums honor roll for September 2007
QUOTE Thanks
Carol247

 
Carol247's Avatar
 
Member Since: Dec 17, 2006
Location: The beautiful Northwest
Posts: 1,035
Carol247 is just really niceCarol247 is just really niceCarol247 is just really niceCarol247 is just really niceCarol247 is just really nice
Mac Specs: imac 20" 216 GHz Intel Core 2 Duo processor, 1GBSDRAM, 250 GB hd, Airport Extreme, Bluetooth 2.0

Carol247 is offline
Okay, yes this is perfect. Except...ended up that all my word sizes up in the menu(?) bar, sidebars, the Safari..file..Edit etc. at the top are very, very small. Is there a way to change that? I'm sure it has something to do with what happened with the resolution. But changing the font size doesn't affect those items. I've looked and I don't know where to find a way to change those sizes. Thanks once again!!
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Glad things are gradually sorting themselves out Carol. I would suggest you try changing your resolution from the current 1680 x 1050 down one to 1344 X 840 and see if you're comfortable with that.

If you have changed icon size settings using the Finder>View>Show View Options, then you may need to change them again to fine-tune things.
QUOTE Thanks
Carol247

 
Carol247's Avatar
 
Member Since: Dec 17, 2006
Location: The beautiful Northwest
Posts: 1,035
Carol247 is just really niceCarol247 is just really niceCarol247 is just really niceCarol247 is just really niceCarol247 is just really nice
Mac Specs: imac 20" 216 GHz Intel Core 2 Duo processor, 1GBSDRAM, 250 GB hd, Airport Extreme, Bluetooth 2.0

Carol247 is offline
I tried that but it puts everything off the page so I'll stick with the 1680 x 1040. I checked on Finder too and it appears to be okay there. Seems there was a place where I could choose "never show font sizes smaller than" but not sure where I saw that. And I don't know if it had anything to do with the font sizes on my menu bars etc. I'll also check my Missing Manual to see if it can tell me anything. Thanks a bunch!
QUOTE Thanks

Post Reply New Thread Subscribe


« Is there a speakable command for 'sleep'? | Can I trash my "Previuos System" folder? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Lines appearing on Macbook screen randomly StevenH Apple Notebooks 5 08-29-2007 07:32 AM

All times are GMT -4. The time now is 07:40 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?