Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Crazy! Screen got enlarged and I want it back to how it was (http://www.mac-forums.com/forums/os-x-operating-system/53858-crazy-screen-got-enlarged-i-want-back-how.html)

Carol247 02-15-2007 07:02 PM

Crazy! Screen got enlarged and I want it back to how it was
 
I don't think I did anything except click on system prefs and then on appearance. Now the words are bigger and the screen has a scroll bar at the bottom to get to each side. It's not much bigger, but enough to be an irritation. Also, the words are not as clear (kinda like a printer when it's almost out of ink).Have I chosen the wrong resolution? But if I choose smaller, my page doesn't fill the screen as it did before. Thanks in advance.

MacHeadCase 02-15-2007 07:32 PM

Can you post a screenshot of what you see? At first, I thought you had inadvertently triggered Universal Access in the System Preferences but I'm not so sure anymore... :D

mac57 02-15-2007 08:16 PM

Is it possible that you changed the resolution of the monitor to be something other than its native limit? Could you have jumped down into Displays panel? Could you check there and be sure that the resolution there matches the native resolution of your monitor?

NanoBite 02-15-2007 08:24 PM

Quote:

Originally Posted by Carol247 (Post 328679)
I don't think I did anything except click on system prefs and then on appearance. Now the words are bigger and the screen has a scroll bar at the bottom to get to each side. It's not much bigger, but enough to be an irritation. Also, the words are not as clear (kinda like a printer when it's almost out of ink).Have I chosen the wrong resolution? But if I choose smaller, my page doesn't fill the screen as it did before. Thanks in advance.

Here's my display default setup as I have the same iMac C2D as you do.

Carol247 02-16-2007 01:55 AM

Thanks Pulse-8
I reset to what you have and my resolution is better now, but everything is really TINY! At least, it's tiny compared to what it used to be on the forum. The resolution is not jagged like it was, but this is too small to use all the time.

NanoBite 02-16-2007 02:00 AM

Glad to help Carol247,

Don't forget you can change the size of icons in View>Show View Options (Command+J in Finder). You can also make the text under the icons on your desktop larger up to 16 points.

Also, in Safari, press on Command+ -/+ (positive sign to enlarge text, or negative sign to shrink it.)

Carol247 02-16-2007 02:00 AM

Quote:

Originally Posted by mac57 (Post 328721)
Is it possible that you changed the resolution of the monitor to be something other than its native limit? Could you have jumped down into Displays panel? Could you check there and be sure that the resolution there matches the native resolution of your monitor?

Yes, I did go to Display and double click on it which inadvertantly clicked on a different resolution. I just changed it to what Pulse uses, but now everything is very small as I said in the other post. Now I don't know how to change that. Also, I don't know what the native resolution is... Thanks to everyone for the help.

Carol247 02-16-2007 02:06 AM

Just went to "make text larger" and it looks exactly how it was before. This will work if it will stay this way. Thanks again!

mac57 02-16-2007 10:54 AM

Excellent! Glad to hear that things are back to normal!

By the way, according to Apple, 1680x1050 is the native resolution of a 20" iMac. This lines up exactly with what Pulse-8's screenshot shows.

Carol247 02-16-2007 02:09 PM

Okay, yes this is perfect. Except...ended up that all my word sizes up in the menu(?) bar, sidebars, the Safari..file..Edit etc. at the top are very, very small. Is there a way to change that? I'm sure it has something to do with what happened with the resolution. But changing the font size doesn't affect those items. I've looked and I don't know where to find a way to change those sizes. Thanks once again!!

NanoBite 02-16-2007 05:02 PM

Glad things are gradually sorting themselves out Carol. I would suggest you try changing your resolution from the current 1680 x 1050 down one to 1344 X 840 and see if you're comfortable with that.

If you have changed icon size settings using the Finder>View>Show View Options, then you may need to change them again to fine-tune things.

Carol247 02-16-2007 08:50 PM

I tried that but it puts everything off the page so I'll stick with the 1680 x 1040. I checked on Finder too and it appears to be okay there. Seems there was a place where I could choose "never show font sizes smaller than" but not sure where I saw that. And I don't know if it had anything to do with the font sizes on my menu bars etc. I'll also check my Missing Manual to see if it can tell me anything. Thanks a bunch!


All times are GMT -4. The time now is 11:49 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.