Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   problems with certain sites and msn/adium (http://www.mac-forums.com/forums/os-x-operating-system/52862-problems-certain-sites-msn-adium.html)

andersco 02-06-2007 08:58 AM

problems with certain sites and msn/adium
 
Hi Guys!

This is my first post so please bear with me...

I have a problem accesing certain websites (no not that kind! -regular places like youtube, the english Amazon, wordpress plus others). Another problem is that I currently can't use MSN/Adium on my BlackBook.

I'm running OS X 10.4.8 with no new upgrades comming up when searching. So I guess that it should be the latest? (computer is 6 weeks old)...

So far I've tried pretty much everything I can think of to solve the problem:

-it's not the connection (everything works fine, when I boot this same computer up in windows)
-It's not the speed -Im on a 4 mbit line
-Tried to ping youtube -nothing happes -no packages recieved
-Tried to update the Airport -nothing
-Tried to restart Airport and modem several times -nothing
-Tried to empty Firefox' cache -nothing
-Tried to wiew pages in Safari -same problem
-Tried to install a new fresh browser (Opera) -still the same problem
-Tried turning on firewall (and off)
-Tried logging in as another user -same problem

I think you get the picture -I'm running out of ideas -just a week ago, there was nothing wrong...

To sum up: some pages work for me and loads correctly -like this one, but others don't and msn/Adium won't connect me (it's not the account I've got no problems using my msn account on other machines (both pc and mac))...

It's been a tough one so far -I shure hope somebody out there can help me out -probably some messed up setting somewhere -but where?!! Any ideas?

thanks! -Anders

Chimpur 02-06-2007 11:30 AM

Are you gettingthese problems at home? or at school/work? I cant send mail or go on msn while i'm at school, they have the network locked down with a tight firewall. Maybe you could check if you mac firewall is working or not, that'd be a good place to start before you went and reinstalled anything......

andersco 02-06-2007 12:12 PM

I'm sitting at home
 
Hey there -I'm experiencing this problem at home... -No tight firewalls that I'm aware of...but thanks for the reply...Acctually I've just finished an archive & install session with my install discs -still that same darn problem...


All times are GMT -4. The time now is 02:11 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.