New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - Can't mount Treo, mp3 player etc....


Post Reply New Thread Subscribe

 
Thread Tools
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
I need a little help please.....

I was previously able to mount everything I connected to my C2D iMac... Now I have a REALLY hard time being able to mount anything... What ever I mount via USB (Treo, MP3 player etc.) just doesn't seem to mount (won't show up on the desktop.... I went into the "System Profiler" and could see the Treo ("palm device") But can't get it to show up any where.. I have tried repairing disk permissions to no avail.... I have tred restarting.. no avail... I have tried changing ports... no avail...

Any and all help would be GREATLY appreciated.

Thank you all in advance.
QUOTE Thanks

Post Reply New Thread Subscribe


« CD mounting problems | How do I find previous Keychain? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
SANDISK mp3 player problems ctmffncyc Music, Audio, and Podcasting 0 01-14-2007 11:45 AM
Sony W800i as an MP3 player mig.gentry Schweb's Lounge 1 02-09-2006 05:11 AM
iTunes purchased music (AAC) > MP3 Player badmojo OS X - Apps and Games 2 08-14-2005 11:48 AM
using my muvotx fm mp3 player BigBear Switcher Hangout 6 03-26-2005 08:55 PM

All times are GMT -4. The time now is 11:10 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?