Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   How do I unlock a burn folder? (http://www.mac-forums.com/forums/os-x-operating-system/52257-how-do-i-unlock-burn-folder.html)

comptechjunkie 01-31-2007 10:49 AM

How do I unlock a burn folder?
 
This is for OS 10.4, I accidentally put 10.5.

I was burning a file from a burn folder the other day and I decided to cancel the burning. That was no problem. Well now I have a burn folder on my desktop and it wont let me erase it. I have tried moving it to the trash, but it says it wont let me because the folder is locked. If I try to delete the file in the folder it will ask me my password for the computer, and I type it in, but then it will say that I do not have the priveledges to do so. What should I do? Thanks in advance.

novicew 01-31-2007 11:56 AM

Have you tried remove it after a restart. It is probably mounted by the burning software.

christm 01-31-2007 12:00 PM

good tip novicew.

and welcome to the forums - comptechjunkie

comptechjunkie 01-31-2007 01:48 PM

Still doesn't work, any other suggestions?

MacHeadCase 01-31-2007 05:39 PM

It seems cancelling the burn process does this. Here is a thread all about this over at MacOSXHints but you will have to use Terminal to get out of this one.

Which version of Tiger are you using? That article was for earlier Tiger versions (10.4.2 and the like) and am just wondering if the latest version wouldn't have fixed this issue... If you are not using the latest Tiger version, it might be best to update.

jrod81 04-27-2008 12:57 PM

okay guys i have 10.4.11 and this happened to me this morning. if you control click on the icon that is on your desktop and then choose "get info" there is a box that you can uncheck that says "locked" and then you will be able to drag it to you trash.
it worked for me anyway...

AtariBaby 10-03-2011 03:16 PM

Sorry to resurrect: I just wanted to add that my "lock" checkbox was grayed out. I fixed it by going to Apple symbol top left of screen, force quit, relaunch finder.

TattooedMac 10-03-2011 03:20 PM

Quote:

Originally Posted by AtariBaby (Post 1304542)
Sorry to resurrect: I just wanted to add that my "lock" checkbox was grayed out. I fixed it by going to Apple symbol top left of screen, force quit, relaunch finder.

Thanks for popping in and posting your fix AtariBaby.
Im sure it will become beneficial for someone out there in the future and be sure to return.

Cheers


All times are GMT -4. The time now is 10:40 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.