What version of Jaguar can be used with the Wallstreet? I seem to remember seeing something in one of these forums stating that there was a version that was not recommended you upgrade to(10.3?). Thanks in advance

JamesK