Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Can't connect to W2K server share "error 36" using SMB (http://www.mac-forums.com/forums/os-x-operating-system/5051-cant-connect-w2k-server-share-error-36-using-smb.html)

fittecho 03-03-2004 07:43 PM

Can't connect to W2K server share "error 36" using SMB
 
Hi

Having difficulty connecting to a W2K server from 10.2.

Machine is a G3 running IP only no Appletalk. Using "smb://ipaddress/sharename" am able to connect to any share I create on an XP machine including the default administrator shares (C$, D$) but not W2K shares. I suspected this was an authentication error but am able to connect to the W2K share from any windows 2K or XP desktop machine using the same username/password, the username and password are both 8 chars long. I am not doing anything fancy like authentication via a domain controller/active directory, the user account for the share resides on the W2K server. The user account has full access to the share and is allowed multiple connections. Whenever I try to connect I receive the "error -36" code. Do I have to enable anything on the W2K server to allow this?

Any thoughts greatly appreciated.

MacAddikt 03-03-2004 10:51 PM

Welcome to Mac-Forums!

in 10.2, turn on windows file sharing (System Preferences >> Sharing) .. also turn on ftp access to make it easy to connect in win2k .. it sometimes has problems with samba sharing in my experience

dont remember if it was in 10.2, but you can change your macs samba config in Directory Access (applications/Utilities)

shivania 07-10-2004 10:40 PM

Recently I am experiencing the same problem.
For some time now I am exchanging files between my Mac with OS 10.2.8 and my PC with Win XP via SMB and it worked fine.
But now I am always getting the "error -36" when I try to access the PC from my Mac (though I can access the Mac from the PC).
By searching the internet so far I learned that this error has something to do with firewalls, but I have both the Mac and PC firewalls switched off, but still I am getting the same error.

I think that the problem has to be on the XP side, but I have no clue where. Any help would be great :)

witeshark 07-10-2004 10:58 PM

Have you a way to verify that the files on the pc are not corrupt? Maybe a defrag of the pc, can't hurt

shivania 07-11-2004 03:06 PM

Just made a defrag, but the problem remains.
Recently my Norton Internet Security was updated via Live Update, maybe I should just deinstall it and hope that the problem is there ;)

shivania 07-16-2004 12:55 PM

Deinstalled the Internet Security but the problem remains.

I have no idea what I could do now :(
Any help would be great.

witeshark 07-16-2004 01:23 PM

With firewall and security off I guess (hope) the computers are not online. Are you able to isolate any noteable change to the pc between now and the last time file transfer worked ok? A guess here is the file(s) you are trying to access have become corrupted. Maybe a spyware hunter killer will help

shivania 07-18-2004 07:03 PM

Spyware hunter killer? I have no idea what that would be? ^^ (maybe a link to one or something?)

Since my PC is offline normally I had no use for anything that protects my PC in any way, but a few days ago I was forced to connect it to the internet for a short time.
I received a few virus warnings and some programs I didn't knew were trying to access the internet. So I updated my anti virus and security software and made a check, but nothing was detected. Afterwards I tried to move some data from my Mac to the PC but it didn't work any longer (both are offline when I am moving files).
So the only things changed were my internet security and virus scanner. I already deinstalled the security prog, but it doesn't change anything.

The problem is not that the files are corrupt, but I can't establish any form of connection or communication from the Mac side. From the PC it works perfectly, but it is a little annoying since I am working as much as possible with my Mac and try to avoid using the PC :rolleyes:
So it isn't that urgent any longer since it works at least in one way (after I found out how to share other things than my private folder...) but any ideas would still be great.

Anyway, I was thinking about reinstalling both OS' some time, so maybe I'll do it now...


All times are GMT -4. The time now is 04:32 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.