Results 1 to 2 of 2
  1. #1

    Member Since
    Jan 15, 2007
    Speakable items problem
    I have reviewed all the threads I can find on this here and on the Apple sight and can't find a reference to this specific problem.

    I just installed a new Imac. It worked fine out of the box as did all speakable items. I then downloaded/installed the 11 Apple-recommended updates on the Apple sites. One of the updates was a 211MB upgrade to 10.4.8. When I tried a speakable item, I got the sound that precedes the computer speaking/executing the command but the machine did not speak nor execute the command. Subsequent commands did not result in anything at all - sound or execution.

    I checked the speakable commands folder - all commands seem to be present. However, there are NO commands present in the speech commands window, regardless of whether I'm in finder or any application.

    I've read the posts/Apple info about possible problem with the address book and speakable items. After updating, I loaded in my address book cards from a previous Mac but I can't recall if the problem occurred before or after I did so. However, I checked everything related to the address book and couldn't see a problem. But there is one issue that may be related:

    According to Apple/postings here, there may be an issue with Null settings in the address book. These can supposedly be fixed by entering speakable items, selecting (highlighting) the address book and then selecting "configure." When I do this, nothing happens. I press configure but there is no response at all. I tried removing all the cards in the address book and rebooting but speakable items remained non-functional with the same indications noted above - folder has commands but command window has none.

    Again, I think I've read everything related to this problem but perhaps I missed something obvious. The fact that I can't get a response to "configure" the address book makes me lean toward that but I don't really know.

    Any ideas would be greatly appreciated.


  2. #2

    Member Since
    Jan 15, 2007
    Chess works - why doesn't anything else
    further on the above problem...If I select the game "Chess," the speakable commands for the game show up in the speech command window and work properly. No commands for any other application appear in the window or function regardless of which application I select. So how is it that Chess works fine?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Speakable Items
    By mkaynan in forum OS X - Apps and Games
    Replies: 11
    Last Post: 09-08-2014, 06:50 PM
  2. Speakable items won't turn off, OS X 10.6.8
    By paul_77 in forum OS X - Operating System
    Replies: 3
    Last Post: 11-20-2011, 09:44 PM
  3. speakable items
    By jplapensee in forum OS X - Operating System
    Replies: 1
    Last Post: 03-02-2011, 07:21 PM
  4. Speakable items and Firefox
    By mlannes in forum OS X - Operating System
    Replies: 0
    Last Post: 07-24-2008, 10:26 PM
  5. Speakable Items- GREAT idea, BUT...
    By boidae81 in forum OS X - Operating System
    Replies: 1
    Last Post: 01-16-2006, 11:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts