New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Mail app acting funny after a while


Post Reply New Thread Subscribe

 
Thread Tools
scoopz

 
scoopz's Avatar
 
Member Since: Feb 27, 2004
Location: Chester, Cheshire, UK
Posts: 11
scoopz is on a distinguished road
Mac Specs: MacPro with 30" ACD, 3GB RAM, 250GB HDD (more to come), Airport and Btooth EDR

scoopz is offline
Hi,

I've only been a MAC user for a few months now but I'm already converted and my Windows PC is never on these days.
I have OS X Panther (10.3.2) and am experiencing some strange behaviour with Mail application.
I have three IMAP accounts set up, all of them work perfectly but if i ctrl+click on any of the folders in the mailboxes sidebar, I often see blank entries in the list that pops up.
If I quit mail and then re open it then there are no empty items in the list, but as time goes by more nad more empty items in the list box begin to appear at the top, with a record of 30+ empty items after a few days meaning i have to scroll down the list through all the empty items until i get to "erase deleted messages" etc.
It's kind of hard to describe so I have attached a screen shot of what's happening where there are already 3 blank items at the top of the list, infact this has increased to four in the time i've been writing this.
I have always had this problem and thought it may go away when i did a fresh install on a new hard drive but it's still happening. It's nothing that I can't live with but a fix would be nice.
Am I the only one suffering from this?

Regards

Neil Cooper
Attached Images
File Type: jpg mail bug.jpg (43.3 KB, 12 views)
QUOTE Thanks
Mr.Curlynose1
Guest
 
Posts: n/a

Hm, try moving your Mail plist out of the ~/Library/Preferences folder. If that doesn't work, move it back.
QUOTE Thanks
scoopz

 
scoopz's Avatar
 
Member Since: Feb 27, 2004
Location: Chester, Cheshire, UK
Posts: 11
scoopz is on a distinguished road
Mac Specs: MacPro with 30" ACD, 3GB RAM, 250GB HDD (more to come), Airport and Btooth EDR

scoopz is offline
Quote:
Originally Posted by Mr.Curlynose1
Hm, try moving your Mail plist out of the ~/Library/Preferences folder. If that doesn't work, move it back.
Ok i've just moved the plist out and quit and restarted mail so it's asking me to set up new IMAP accounts. I'll leave it like this for a while without setting up any new accounts and see what happens. If it behaves itself then I shall add the IMAP accounts one at a time and see if I can pinpoint what's causing the problem.

Thanks for the advice, hopefully I'll find a solution soon.

Regards
Scoopz
QUOTE Thanks
scoopz

 
scoopz's Avatar
 
Member Since: Feb 27, 2004
Location: Chester, Cheshire, UK
Posts: 11
scoopz is on a distinguished road
Mac Specs: MacPro with 30" ACD, 3GB RAM, 250GB HDD (more to come), Airport and Btooth EDR

scoopz is offline
Nope that didn't work. Not a single mail account set up but it still started generating blank list entries after 5 minutes. Starting to wander whether may be problem with my installation CD, nobody else i know has this problem. Is it possible to remove Mail completely and then download from somewhere and re-install fresh copy?
Regards
Scoopz
QUOTE Thanks
scoopz

 
scoopz's Avatar
 
Member Since: Feb 27, 2004
Location: Chester, Cheshire, UK
Posts: 11
scoopz is on a distinguished road
Mac Specs: MacPro with 30" ACD, 3GB RAM, 250GB HDD (more to come), Airport and Btooth EDR

scoopz is offline
Found out what makes it happen now.
If Mail app is open and click on the red circle in top right to close it (even though it still remains open on the dock), each time i re-launch the window from the dock it adds another blank entry to the list.
Right I've done my homework and found the cause, now can anybody help me find the solution.

Regards
Scoopz
Scoopz Homepage
QUOTE Thanks
scoopz

 
scoopz's Avatar
 
Member Since: Feb 27, 2004
Location: Chester, Cheshire, UK
Posts: 11
scoopz is on a distinguished road
Mac Specs: MacPro with 30" ACD, 3GB RAM, 250GB HDD (more to come), Airport and Btooth EDR

scoopz is offline
It's a known bug i just found out!
http://discussions.info.apple.com/We...TS.1@.599e159c
So my search for a solution can end for a while.

Regards
Scoopz
Scoopz Homepage
QUOTE Thanks

Post Reply New Thread Subscribe


« Upgrading to Panther | ITC Fonts »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
.MAC Apple Mail problem... /\pp|eGuy Switcher Hangout 7 03-30-2012 07:15 AM
mail programmes Kreza Schweb's Lounge 6 12-20-2003 06:50 PM
Mail and multiple accounts wilfried Switcher Hangout 3 11-15-2003 03:03 AM
Mail to get new interface schweb Apple Rumors and Reports 5 03-12-2003 01:02 PM

All times are GMT -4. The time now is 09:34 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?