New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OSX SCSI & scanner recognition problems


Post Reply New Thread Subscribe

 
Thread Tools
mr.brien
Guest
 
Posts: n/a

I've had a problem getting my G3 with OSX (10.3) to see my old UMAX 1200s scanner. Under OS9 I didn't have this problem. After some exploration, it seems that UMAX doesn't support their products well, and it would seem the only way to use this scanner would be to puchase some Silverfast software or boot into OS9.2.2 and scan from there. Being cheap and needing to use the scanner right away, I decided to use the OS9.2.2 method, but I still get the same problem.

The error message reads:

Scanner not found or not ready.
(Check cable connections, SCSI id.
Restart the scanner & redo scanning.)

Well, I have repeatedly checked the cable connections and SCSI id. I have tried id's 4-6 with no success. The SCSI card drivers are installed (Adaptec 290X-2930 v.1.1.0, loaded, valid, authentic, & satisfied under system profile), but the system profile finds no information on SCSI devices. The UMAX VistaScan/twain have all been installed. I have seen mention of termination problems with SCSI devices, but considering the fact that the scanner worked fine all by itself in OS9, I don't think that termination is the problem. It is possible that the SCSI card decided to go bad the day I switched to OSX, but that too would seem to be an improbable scenario. Any help would be much appreciated.

comp specs:

blue & white G3
300 MHZ
256 MB RAM

OSX (10.3)
updated OS 9.2.2

UMAX Astra 1200S scanner (only SCSI device)
Adaptec SCSI 2906
DB25 SCSI connector

- Thanks,
- Brien.OSX SCSI & scanner recognition problems
QUOTE Thanks

Post Reply New Thread Subscribe


« DHCP settings in Internet Sharing | Permissons & New OSX security Update »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
USB - SCSI adapter with OSX pjc Apple Desktops 0 02-04-2004 10:52 AM
Panther - SCSI Scanner Problems redhound1 Apple Desktops 0 12-17-2003 07:40 PM
Upgrading hard drive...Boot IDE or SCSI? lokerd Apple Desktops 5 10-19-2003 07:02 PM

All times are GMT -4. The time now is 08:44 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?