Results 1 to 5 of 5
  1. #1

    Member Since
    Dec 05, 2006
    Some programs simply won't open...
    Hey guys I'm really new here (first post), but I'm hoping you can give me some much-needed help. I have an Intel MacBook Pro, and recently some of the programs have simply been not opening. Limewire, Windows Media Player, Yahoo Messenger, any of the Microsoft Office Applications, and many other programs fail to open. They bounce in the dock once or twice and then disappear, at best. I have already tried uninstalling and reinstalling, and that doesn't work. All of the software is up to date also. Any help would be great, as this is an extremely aggrivating problem. Thanks

  2. #2

    rman's Avatar
    Member Since
    Dec 24, 2002
    Los Angeles, California
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Have you try repairing permissions.

    applications -> utilities -> disk utility

    Select your system disk, then select the repair permission button.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  3. #3

    Member Since
    Dec 05, 2006
    Yeah I have tried repairing permissions more than once. Still not working

  4. #4

    Zoolook's Avatar
    Member Since
    Sep 24, 2006
    Brooklyn, New York
    15" MacBook Pro, i7 2.66Ghz, 8GB RAM, 512GB SSD; iPad 3, iPhone 5
    I bet all the apps you're trying to run are PowerPC apps and you have an issue with Rosetta.

    Just go to the application (in the Apps folder). Click on it once and do Apple-I to get the info, then ensure 'open under rosetta' is clicked.

    In the land of the blind, the one-eyed man is stoned to death.
    - Joan D. Vinge

  5. #5

    Member Since
    Dec 05, 2006
    Hmmm....well I tried that, but "Open using Rosetta" isn't even an option! I guess that would be my problem, but how would I fix that?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Top bar won't appear unless an app is open, can't open finder
    By moreguns in forum OS X - Operating System
    Replies: 8
    Last Post: 12-15-2014, 12:55 PM
  2. Can't open any programs
    By jmeeter in forum OS X - Operating System
    Replies: 3
    Last Post: 09-11-2010, 05:34 PM
  3. HD simply won't work...
    By tgoodridge in forum iPhone Hardware and Accessories
    Replies: 5
    Last Post: 06-25-2010, 05:03 PM
  4. Pre-Leopard programs won't open!
    By gingenosnam in forum OS X - Operating System
    Replies: 8
    Last Post: 04-20-2008, 03:45 PM
  5. Startup programs won't open hidden?
    By Cpfoxhunt in forum OS X - Operating System
    Replies: 1
    Last Post: 02-07-2008, 06:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts