New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - Softly Killing


Post Reply New Thread Subscribe

 
Thread Tools
Ephilei

 
Member Since: Nov 07, 2006
Location: Greenville
Posts: 8
Ephilei is on a distinguished road
Mac Specs: MacBook

Ephilei is offline
A few of my apps have started to not start. They are launched and their icon appears for a split second in the dock before fading away. No error message. I don't recall making any major change, nothing irregular. Here's a non-comprehensive list of broken apps in case you see something they have in common. Eg, no Adobe software works but all Apple software does.

Adobe Creative Suite
VNCViewer
NXClient
Folding@Home
Fugu
TextForge
Tomato Torrent
BitTorrent
Google Earth

What does work

All Apple software
Firefox
Skype
Opera
Transmission
Quick Silver
QUOTE Thanks
Zoolook

 
Zoolook's Avatar
 
Member Since: Sep 24, 2006
Location: Brooklyn, New York
Posts: 2,751
Zoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud of
Mac Specs: 15" MacBook Pro, i7 2.66Ghz, 8GB RAM, 512GB SSD; iPad 3, iPhone 5

Zoolook is offline
Quote:
Originally Posted by Ephilei View Post
A few of my apps have started to not start. They are launched and their icon appears for a split second in the dock before fading away. No error message. I don't recall making any major change, nothing irregular. Here's a non-comprehensive list of broken apps in case you see something they have in common. Eg, no Adobe software works but all Apple software does.

Adobe Creative Suite
VNCViewer
NXClient
Folding@Home
Fugu
TextForge
Tomato Torrent
BitTorrent
Google Earth

What does work

All Apple software
Firefox
Skype
Opera
Transmission
Quick Silver
er... looks like all the Universal apps are working and the PPC specific apps are not... as a first glance. Are you have an Intel or PPC CPU? Your sig says MacBook so I assume Intel. Is this a Rosetta problem?
QUOTE Thanks
Ephilei

 
Member Since: Nov 07, 2006
Location: Greenville
Posts: 8
Ephilei is on a distinguished road
Mac Specs: MacBook

Ephilei is offline
Yes! They are all PPC apps. How do I run them with Rosetta? I know you're supposed to set it in the info window, but I don't see the checkbox. That might just be part of the problem. The console output is, for Folding@home for example,

dyld: Library not loaded: /System/Library/Frameworks/OpenGL.framework/Versions/A/OpenGL
Referenced from: /Applications/Productivity/Folding@home.app/Contents/MacOS/Folding@home
Reason: no suitable image found. Did find:
/System/Library/Frameworks/OpenGL.framework/Versions/A/OpenGL: mach-o, but wrong architecture
/System/Library/Frameworks/OpenGL.framework/Versions/A/OpenGL: mach-o, but wrong architecture
QUOTE Thanks
Zoolook

 
Zoolook's Avatar
 
Member Since: Sep 24, 2006
Location: Brooklyn, New York
Posts: 2,751
Zoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud of
Mac Specs: 15" MacBook Pro, i7 2.66Ghz, 8GB RAM, 512GB SSD; iPad 3, iPhone 5

Zoolook is offline
Quote:
Originally Posted by Ephilei View Post
Yes! They are all PPC apps. How do I run them with Rosetta? I know you're supposed to set it in the info window, but I don't see the checkbox. That might just be part of the problem.
I am at work now and cannot visualise how to do this. I'll reply later unless someone sorts it before then.
QUOTE Thanks

Post Reply New Thread Subscribe


« Disconnected at random from W2K3 file server | Syncing between desktop and notebook »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Audacity Is Killing Me ... Sound Settings ??? grimmer Music, Audio, and Podcasting 6 11-12-2006 12:50 PM
Killing a command with an unknown pid surfwax95 OS X - Development and Darwin 2 12-23-2005 09:01 PM
This wait is killing me....hurry up Fed Ex! Abdiel Switcher Hangout 14 06-24-2005 11:28 AM
Killing blocked image placeholders in Omniweb? SogniX OS X - Apps and Games 0 02-21-2005 04:43 PM

All times are GMT -4. The time now is 12:30 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?