New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - USA v UK flag in finder menu


Post Reply New Thread Subscribe

 
Thread Tools
ellsin
Guest
 
Posts: n/a

It's only a small thing BUT the flag in the finder menu jumps back to USA each time I change it to UK I'd rather have no flag. How?
[Newbie OSX user!] :doctor:
QUOTE Thanks
BIG D 04

 
BIG D 04's Avatar
 
Member Since: Oct 16, 2006
Location: Birmingham (S), UK
Posts: 665
BIG D 04 is a jewel in the roughBIG D 04 is a jewel in the roughBIG D 04 is a jewel in the rough
Mac Specs: 20" iMac Intel Core Duo 2 (Standard)

BIG D 04 is offline
Its referring to the Support for Dictionary I believe...

So if your Dictionary is enabled then I'm sure you'll want it with English Spelling

Not 100% sure on that though as I'm also a Newbie

Damien Healy
iMac 20" OSX 10.4.9 Tiger | thebigman87.com |
QUOTE Thanks
Brown Study

 
Brown Study's Avatar
 
Member Since: Mar 11, 2004
Location: Winnipeg
Posts: 1,964
Brown Study is a name known to allBrown Study is a name known to allBrown Study is a name known to allBrown Study is a name known to allBrown Study is a name known to allBrown Study is a name known to allBrown Study is a name known to all
Mac Specs: G4 Tiger and OS 9

Brown Study is offline
I don't know why it would jump back to US, but if you're running under UK all the time, you can remove the US choice by going under the apple to System Preferences, then to International, then to Input Menu.

Find US, remove the tick, then go to the bottom and remove the tick next to Show input menu in menu bar.

OR

Click once on the flag in the menu bar and slide down to Open International and remove the ticks.

The top version is longer, but keep it in mind that once the flag is gone, it's the only way to get it back if you want to undo these changes.

With only one flag chosen, however, the menu-bar flag should disappear on its own.
QUOTE Thanks
BIG D 04

 
BIG D 04's Avatar
 
Member Since: Oct 16, 2006
Location: Birmingham (S), UK
Posts: 665
BIG D 04 is a jewel in the roughBIG D 04 is a jewel in the roughBIG D 04 is a jewel in the rough
Mac Specs: 20" iMac Intel Core Duo 2 (Standard)

BIG D 04 is offline
Quote:
Originally Posted by Brown Study
With only one flag chosen, however, the menu-bar flag should disappear on its own.
Not true for me anyway...I have Only one selected.

Damien Healy
iMac 20" OSX 10.4.9 Tiger | thebigman87.com |
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Go to system preferences-> international->input menu and remove the tick in 'show input menu in the menu bar'.
QUOTE Thanks

Post Reply New Thread Subscribe


« Bluetooth connection problem | Data/file transfers »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem with Finder icon in Dock ryan Switcher Hangout 0 10-20-2006 01:53 PM
Invisible Menu Bar Item roma0104 OS X - Operating System 2 06-02-2006 11:12 PM
Character Palette menu on the menu bar? juventusfc99 OS X - Operating System 3 04-29-2006 05:33 PM
help! control+click doesn't work with finder :( alphadyte Switcher Hangout 7 11-03-2004 01:36 AM
"Invisify" files and directories in the Finder gatorparrots OS X - Development and Darwin 2 02-09-2003 11:24 PM

All times are GMT -4. The time now is 05:26 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?