Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   10.4.8 updating problems (http://www.mac-forums.com/forums/os-x-operating-system/42503-10-4-8-updating-problems.html)

richx2004 09-30-2006 05:58 PM

10.4.8 updating problems
 
Im a relative noob when it comes to OSX, but ive been playing with it for a couple of weeks.

When ive come to update from 10.4.7 to 10.4.8 today something went wrong (im not sure what) but it decided to abort the update mid progress which has spannerd things up a bit with the operating system.

Now i cant mount .dmg files or .iso's and quite a few apps are refusing to run.

Has anybody come across this problem ?

Ive got hold of the combo update, but its little use to me as i cant mount .dmg files. i've tried converting it to an iso but i cant mount it to burn it off.

If i go back into the updater it tells me there are no new updates (so it must think that it completed 10.4.8 sucessfully) so i cant redo the update. Is there any way of forcing it to do the update again ? Or is there anyway i can get hold of the update in a format i dont have to mount ?

Any help would be greatly recieved!

Rich

D3v1L80Y 09-30-2006 06:35 PM

Try these:

1. rebooting
2. repairing permissions
3. start up from install media and run a Disk Repair


Then after you have tried those, you can try to reinstall the update.

NanoBite 09-30-2006 08:50 PM

Also you should follow the very helpful links in DB's signature....

richx2004 10-04-2006 06:45 AM

Fixed
 
Many thanks for your help guys.

I fixed it in the end by converting the .dmg to .iso and transfering it over my network to a working computer where i burnt it to cd which i was able to install from.

All is working well again!

Cheers Rich


All times are GMT -4. The time now is 09:48 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.