New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - POP3 Access Screwed in OSX


Post Reply New Thread Subscribe

 
Thread Tools
HarryRod
Guest
 
Posts: n/a

Ok. This is now affecting two different macs in my office and it is driving me nuts.
For some reason, on these two computers, whenever we go to check mail, it will login to the POP3 mail server, get the message list and then just sit there until it times out.
OR it will get the message list and download 4 or 5 messages and then just stall.
One of these computers is a G4 powerbook and the other is a brand new straight out of the box Macbook. Both are runnin 10.4 and im runnin out of patience.
Has anyone seen this before? It is really wierd.
It is not related to any specific mail client as I have tried, thunderbird, Entourage, and mail. All three do the same thing.
QUOTE Thanks
cazabam

 
cazabam's Avatar
 
Member Since: Jun 06, 2006
Posts: 1,153
cazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of light
Mac Specs: MacBook 2.0GHz White, 512MB RAM, 60GB HDD

cazabam is offline
If it's not related to a single client, it's probably the server, or at least the settings you are using to access it. Do you have any other machines you can check with?
QUOTE Thanks
HarryRod
Guest
 
Posts: n/a

Nope...its not the server. I am one of the admins here and no other machines on the network are having this problem.
I look in the mail logs, we have a mail server i hate so the logs are kind of limited, and it shows a normal pop access.
These are the only two macs on teh network. none of the windows boxes are having issues.
Any ideas?
I wouldnt be so upset but the macbook that is having the problem is mine!
LOL

Quote:
Originally Posted by cazabam
If it's not related to a single client, it's probably the server, or at least the settings you are using to access it. Do you have any other machines you can check with?
QUOTE Thanks

Post Reply New Thread Subscribe


« VPN Issue with 15" G4 Powerbook | Screen colours/calibration goes dodgy when switching users? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
NTFS formatted USB HDD - can't access the data in OSX batfastad Switcher Hangout 7 08-17-2006 07:49 AM
MS contingency to buy OSX mass licence Smartz Apple Rumors and Reports 16 03-28-2006 02:40 PM
OSX Server - Internet Access Problem GLJones OS X - Operating System 0 03-11-2005 09:19 PM
Broken Disk Drive but Want to Upgrade to OSX...Impossible? mariamarchita OS X - Operating System 3 02-27-2005 02:52 PM
printing PostScript with OSX davidp158 OS X - Operating System 9 02-09-2005 09:56 PM

All times are GMT -4. The time now is 12:31 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?