Results 1 to 2 of 2

Thread: X11

  1. #1
    awebb
    Guest
    X11
    I have tried to download the X11User on my powerbook (running 10.4.7) and it comes up with an error message of:
    "You cannot install X11 on this volume. Newer software already exists on your computer."
    But however when i try to install programmes that require X11 (Matlab) it says that X11 needs to be installed.
    Any help would be much appreciated.

  2. #2

    novicew's Avatar
    Member Since
    Jan 04, 2006
    Location
    Hamburg, Germany
    Posts
    1,385
    Specs:
    MacBook Pro | iMac(2.1 G5) | MacBook(2.16 C2D) | MacMini (1.67 CD) | iPhone 4 | iPad (3rd Gen)
    Take a look here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. X11
    By mac_momma2 in forum OS X - Operating System
    Replies: 3
    Last Post: 01-07-2009, 01:21 PM
  2. What is X11?
    By jprez1980 in forum OS X - Operating System
    Replies: 6
    Last Post: 01-31-2007, 09:51 AM
  3. X11
    By giantgreengoat in forum OS X - Operating System
    Replies: 2
    Last Post: 01-16-2007, 11:23 AM
  4. x11
    By pbook24 in forum OS X - Operating System
    Replies: 3
    Last Post: 07-11-2006, 07:51 AM
  5. x11
    By UncSki1218 in forum Switcher Hangout
    Replies: 1
    Last Post: 09-22-2005, 07:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •