New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Lost Creator & Kind on Windows server


Post Reply New Thread Subscribe

 
Thread Tools
Shannon
Guest
 
Posts: n/a

We have 5 Macs, with OS 10.2.8, 1 G5 wiith OS 10.3.2 and numerous PCs all using a Windows 2000 server and the new G5 is having a real problem with any file on the server. From the G5 the files have all lost their creater and kind. An extension of .eps says that it's a "NSPostScriptPboardType" file, even though some are Illustrator eps and some are Photoshop eps. Quark files come up as "Unix Executable File". It takes some doing, but I have figured out how to force the Quark files to open, but when I update or place any of the eps, they come up with no preview. If I save the file in Quark, the file looks fine on the G5, but on the other Macs the new Quark file comes up as a text document. We are all running Quark 6. At first I thought this was a G5 or a 10.3.2 issue, but the old iMac running 10.2.8 was doing the same thing before it died. I'm still of the opinion that it's either something on the Mac (that I can change) or something on the Server... Any ideas?

Thanks,
Shannon
QUOTE Thanks

Post Reply New Thread Subscribe


« Keychain and OS X Panther | HELP! can these files be retrieved?? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
OS 9 connecting to windows 2003 server djpipw Running Windows (or anything else) on your Mac 1 12-25-2003 06:58 AM
Windows 2003 Share Problems laxurs OS X - Operating System 0 12-09-2003 03:45 PM

All times are GMT -4. The time now is 06:18 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?