Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Problems in Disk Utility (http://www.mac-forums.com/forums/os-x-operating-system/39597-problems-disk-utility.html)

yuriwalkiw 08-11-2006 11:09 PM

Problems Partitioning in Disk Utility
 
I've been having problems partitioning a new USB 300 GB Hard Drive I just purchased. Out of the box it had the FAT32 file system on it. I would be using this drive on my mac exclusively, and did not want the 4GB file size cap that stopped me from moving large iMovie projects onto the external hard drive.

I decided to partition the drive to be HFS+ using Disk utility. I chose a one partition set up using Mac Os extended(journaled). I clicked partition, and up came the spinning beachball.....

Ten minutes later I come back and nothing has changed. The pointer is still a beachball. I open Force quit and it says the disk utility is not responding, so I force quit it. I then reopened disk utility, and the FAT32 partition on my USB hard drive was gone. It now has no partitions on it and is unformatted. When I try to format it now, the same thing happens. Just beachball of death forever. I even tried running disk utility off of my tiger dvd, but the same result occurred. I have tried all of the different options in disk utility for partitioning, but none of them work.

This is the log from Disk Utility
**********
Aug 11 19:40:39: Disk Utility started.

Preparing to partition disk: “SAMSUNG HD300LD Media”
Partition Scheme: PC Partition Scheme
1 partitions will be created

Partition 1
Name : “USB-HDD”
Size : 279.5 GB
Filesystem : Mac OS Extended (Journaled)

Creating Partition Map

**********

By the way, I'm running 10.4.7 on a PowerMac G5 1.8GHZ solo with 1.25 GB of RAM. Please help me. And also, please don't get all angry at me for posting in the wrong forum, i wasn't sure where this belonged.


All times are GMT -4. The time now is 06:39 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.