Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   New App Can't Find libresolv.9.dylib (http://www.mac-forums.com/forums/os-x-operating-system/39246-new-app-cant-find-libresolv-9-dylib.html)

nathano 08-05-2006 12:22 PM

New App Can't Find libresolv.9.dylib
 
Hi! This is my first post in... two years? This was a great place then, so now that my Mac is done being loned out to others, I hope it hasn't changed a whole lot!

As to the fun issue that brings me back here this morning: I'm trying to install the NX remote desktop client from NoMachine.com on my Mac running Jaguar (10.2). NoMachine.com says that the client I'm trying to install is compatible with Jaguar.

When I try to run the .app, it bounces in the dock for a few seconds, then disappears, having failed to start up.

On the Terminal, I navigated my way inside the .app package and tried to run the nxclient binary executable (this works on Windows and Linux, so I figured this would be how to do it on OS X). It says it can't find /usr/lib/libresolv.9.dylib. From what I can tell, this file is part of BIND. Running "locate libresolv" provides no results, so I don't seem to have anything relevant installed on my system. I tried downloading, compiling and installing BIND, but still can't find the file I'm looking for.

My first question would be: Does anyone here have experience using NX on the Mac?

My second would be: Does anyone know where I can find libresolv.9.dylib?

Thanks!


All times are GMT -4. The time now is 02:01 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.