New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - Kernel Panic - Intel iMac OSX Tiger 10.4.7


Post Reply New Thread Subscribe

 
Thread Tools
Wedge
Guest
 
Posts: n/a

Hello Everyone,

I am hoping that the forum can help me decypher what my panic error log means. A quick background: I have had the mac for about 3 weeks, it is a 17" Intel (1.83GHz Core Duo) with an upgraded 2GB of RAM. Have not run memtest yet but from all other accounts (system preferences, etc.) the RAM has been fine and it has worked since I installed the RAM two weeks ago.

Here is the error log:
--------------------------------------------------------------------------

Sun Jul 30 16:05:46 2006
panic(cpu 0 caller 0x0019CADF): Unresolved kernel trap (CPU 0, Type 14=page fault), registers:
CR0: 0x80010033, CR2: 0x20320c74, CR3: 0x0164b000, CR4: 0x000006e0
EAX: 0x0481ce58, EBX: 0x00000000, ECX: 0x0473b9c4, EDX: 0x0043c450
ESP: 0x20320c74, EBP: 0x256dbf78, ESI: 0x0481ce10, EDI: 0x0473b9c4
EFL: 0x00010206, EIP: 0x20320c74, CS: 0x00000008, DS: 0x35930010

Backtrace, Format - Frame : Return Address (4 potential args on stack)
0x256db904 : 0x128b5e (0x3bc46c 0x256db928 0x131bbc 0x0)
0x256db944 : 0x19cadf (0x3c18e4 0x0 0xe 0x3c169c)
0x256db9f4 : 0x197c7d (0x256dba08 0x256dbf78 0x20320c74 0x256d0048)
0x256dba00 : 0x20320c74 (0x256d0048 0x2e0010 0x41a0010 0x35930010)
0x256dbf78 : 0x36de6c (0x473b9c4 0x481ce14 0x481ce58 0x0)
0x256dbfd8 : 0x197ff3 (0x4b1cca8 0x4b1cca8 0x0 0x20320c74) No mapping exists for frame pointer
Backtrace terminated-invalid frame pointer 0xb7fff5c8

Kernel version:
Darwin Kernel Version 8.7.1: Wed Jun 7 16:19:56 PDT 2006;
root:xnu-792.9.72.obj~2/RELEASE_I386

--------------------------------------------------------------------------
Thanks for the help!

This panic occured after a archive and install of OS-X which I performed after calling Apple help. This was after the computer was updated, however the J2SE update was not yet loaded. After the panic, I restarted the computer and went through software update and loaded J2SE 5.0 onto the computer. Was stable last night, will need to see if it has crashed at all during the day.

Thanks for the help and insight.
Wedge
QUOTE Thanks
macAttack

 
macAttack's Avatar
 
Member Since: Apr 23, 2005
Location: Cape Cod, MA
Posts: 1,509
macAttack is a jewel in the roughmacAttack is a jewel in the roughmacAttack is a jewel in the rough
Mac Specs: iBook

macAttack is offline
has this happened only once?
QUOTE Thanks
D3v1L80Y

 
D3v1L80Y's Avatar
 
Member Since: Feb 02, 2004
Location: PA
Posts: 12,459
D3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond repute
Mac Specs: MacBook

D3v1L80Y is offline
So long as your computer is working fine and is stable, then I wouldn't worry about the Kernel Panic message.
Decyphering it won't help you avoid it from happening again, if it ever would happen again nor would it offer much light on the subject.
:black:

__________________________________________________
Posting and YOU|Forum Community Guidelines|The Apple Product Cycle|Forum Courtesy

mac: a waterproof raincoat made of rubberized fabric
MAC: a data communication protocol sub-layer, also known as the Media Access Control
Mac: a brand name which covers several lines of personal computers designed, developed, and marketed by Apple Inc.

QUOTE Thanks
Wedge
Guest
 
Posts: n/a

macAttack,

The orignal issue happened at startup 100% until I did the archive and install per apple helps instructions. The panic.log which I have posted was the last kernel panic I know of and occured after the archive and install and OS X updates but before the Java 5.0 update. I do not know if another kernel panic has happened since then, but to my knowlegde it has not.

Thanks,
wedge
QUOTE Thanks
Wedge
Guest
 
Posts: n/a

I don't know if I would call it stable. Crashed completely unexpectedly. I hope it is working well today. I would like to be able to isolate the problem so I know if there is a file somewhere that is corrupting the system. From the panic log I can't see any indication of a hardware failure. Haven't seen an issue with airport, etc.

One other thought is that the circuit (and specifically the outlet) that the computer is currently connected to might not have a good clean output. The computer is in a temporary location and all problems began to occur when the computer was moved from the office to another room while the office was being painted.
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
At the risk of sounding like a broke record, have you repared permissions? I have encountered KPs that were fixed by doing so.


QUOTE Thanks
Wedge
Guest
 
Posts: n/a

Prior to archive and restore I tried to repair permissions but computer just sat there. Tech support requested me to reinstall OSX.

After the latest update from home, no KP has occured yet today. I will still check permissions tonight to be safe, as well as memtest and disk repair.

Just frustrating...bought the mac to get away from the blue screen of death and ended up with a greyed out screen. My wife was going to kill me since I told her how great OSX was and got her to switch off her relatively stable PC.
QUOTE Thanks
Wedge
Guest
 
Posts: n/a

UPDATE:

Yesterday went well for the iMac. No kernel panics. This was after almost a full weekend of them. The solution was an archive and install and then an update of 10.4 to 10.4.7 (Intel combined) as well as Java 5.0. Memory test passed, no permission or disk errors.

It appears that the last panic (after the archive and install and update to 10.4.7 but before the Java 5.0) was an isolated event.

On a commentary note: My buddy is Unix/Linux guru and was very surprised that the advice given after a catastrophic kernel panic (my first one which would not progress past boot up) was to reinstall the OS. He claimed that you should never have to reinstall the OS and should be able to repair the problem. I assumed that Apple gives that advice to keep tech calls short and I did not have the necessary understanding of the OS to find and repair the issue. My question is where can I find a more thorough manual of OSX? Is there some sort of dev manual? I would like to learn quite a bit more about OSX. I am looking for a fairly technical manual.
QUOTE Thanks
Wedge
Guest
 
Posts: n/a

Update:

KP happened again yesterday. My wife and I suspect that it is the power circuit (within the house) which is causing the issue. I shut down the computer and then shut down the circuit yesterday so I could rewire some outlets. After turning the circuit back on and rebooting the computer we got a KP. The computer is on the same circuit as the outlets I was changing but was not one of the new outlets. The only hole in this theory is that the old outlet the computer was connected to before the office remodel (which is finally complete) was on the same circuit as this suspect outlet. I tested the outlet and it is wired up and grounded correctly as are all other outlets on this circuit (tested yesterday).

I suspect 2 things: 1) the outlet is bad (but not the circuit) in which case I will test the computer on another outlet on another circuit in the house or 2) the internal power supply is bad and having trouble regulating the power to the system. In the case of "dirty" power coming through to the computer a UPS should suffice. If it is a power supply issue then it will need to be repaired by apple.

In any case I do not believe this to be a software related KP...at least not until it happens again!
QUOTE Thanks
Wedge
Guest
 
Posts: n/a

UPDATE:

The mac is hosed. KP on bootup, won't even get past that. I could reinstall again but would just be wasting my time. Tried on different circuit, same deal. RAM is all good according to all accounts (OSX, memtest). My guess is that the computer itself is hosed. Going back to the apple store tonight or tomorrow.

To think that I bought a mac because "they just work" out of the box. And I know that hardware can and does fail, but come on my bargin basement open box WinXP system never had this problem. A little miffed. At least it is still within 30 days.
QUOTE Thanks
kreoleas

 
Member Since: Apr 30, 2008
Posts: 1
kreoleas is on a distinguished road

kreoleas is offline
OK here it is, just the facts.
Imac Intel slot-loading 20” Flatpanel, exactly as I bought it 2yrs ago from applestore(haven’t touched any RAM or ever opened the computer)
Safari 10.4.1x (recently downloaded the most recent updates)
No backups, so I cannot Erase and Reinstall, my son’s pictures are on here. Save your flames for someone else.

I was running a disk-burning utility and the Itunes cover art screensaver was on (the screensaver being my most probable suspect for crash because of its documented bugginess, but the cause is moot for me at this point.) I came back to my mac to check the progress and the screen was frozen on the screensaver (I want to note that the hue of the screensaver was pinkish as opposed to the actual color of the “album covers”, a not too subtle hint that somethin’ ain’t right) At this point nothing worked but a hard shutdown by holding the power button. Upon restart, kernel panic. Sigh

After several days of reading forums I present to you my not so unique, but as of yet unsolved problem, and a list of what I have tried unsuccessfully to do to resolve it. I am pasting this in several forums hoping to resolve it so you can search if someone does come up with a solution. Pardon me if I mix up cmd, option, ctrl, and alt…I am using a PC keyboard. I know what keys to press through trial and error at this point, I just don’t know what they’re called on macs ..

-zapped PRAM, take note a mac “compatible” keyboard is needed for this (Logitech g15 doesn’t work for this task, but the cheapie Logitech “Classic”200 does, focus on the problem people)

-C after startup to boot Installation disk and running Disk utility/Repair Disk gives error
Checking HFSPlus volume
/red catalog file entry not found for extent
Volume check failed
Error: The underlying task reported failure
Techtool Deluxe showed error in repairing the volume and directory tests, the rest passed
The partition which previously held Windows and has now been erased and formatted in an unsuccessfull attempt to install a copy of OSX onto reports as “no problems detected”: Attempts to erase this partition and install OSX onto it result in errors
-Shift(safe mode) gives kernel panic
-cmd/alt-O/F Firmware boot gives kernel panic
-T at startup makes a target disk I guess but since I don’t have several mac computers laying around this isn’t a viable option atm
-cmd/V (Verbose mode) loads the info below and stops
-cmd /S (Single User Mode) does the same as verbose mode, I am unable to type at the prompt, it is essentially frozen at the end
-Option at startup only gives kernel panic
-Archive and Reinstall-The main hard drive won’t mount so it seems all I will be able to do is erase that partition
- I think I covered all of them, If I missed something, it didn’t help, either
-I tried a brief attempt at giving myself a crash course in terminal bash commands, but decided to do this before I rack my brain over that (as a last resort I will learn to program another **** language that will become useless in a few years before I erase my son’s pictures)…..the terminal is the only place I could run a fsck but it just returns the next prompt, no sign that it did anything,
-I have heard that occasionally some people’s KP’s “resolve themselves”. I am not sure if this is while the panic screen is showing or just on a successive reboot. I would love for that to happen here. That would be BCS(Best Case Scenario)

Following is what appears when I start in Verbose or Single-user mode

Se .Looking for kernel cache file ‘System\Library\Caches\com.apple.kernelcahes\kerne lcache.BC122279………………………………………………………<then pause for 30-45sec, then “finishes quickly with script below which goes too quick for me to read>
Loading mach kernel?

Read error (hexadecimal#)
………………………………………………………………………………………………root device uuid?
loading drivers?


<next screen>

I will just put some of the stuff here that might describe an error, and some stuff to give you an idea where it comes in –the hexadecimal numbers(hex)
Started CPU 01
BSM auditing present
Disabled
Rooting via boot-uuid from/chosen:
Waiting on <dict ID=”0”><key>IOProviderClass</key>…yadayadayada
USB caused wake event (EHCI)
Firewire…yada
Got Boot device = yadayada
BSD root
CSRHIDTransitionDriver::probe: -v (I am assuming that this is where it picks up my input to enter Verbose mode)
CSRHIDTransitionDriver::start before command (single user mode prints “probe booting in single-user... do not match then skips the next two lines)

CSRTransitionDriver::stop
IOBluetoothController::start Idle Timer Stopped

Disk0s2: Hex# (Undefined).
Disk0s2: Hex#(Undefined).
Disk0s2:data underrun.
Pid 1 exited (signal 0,exit 1)panic(cpu 1 caller hex#): init died
State at last exception:

Debugger called: <panic>
Backtrace, Format – Frame : Return address (4 potential args on stack)
Hex# :Hex# more hex #’s No mapping exists for frame pointer
Backtrace terminated – invalid frame pointer 0xbffff968

Kernel version yada yada yada

That’s it. Same happens in single-user mode. The cursor stops and I have to restart.
I can access the original install disc and suspect that if I can delete the cache files, or preference files, or whatever is pointing the boot sequence to the corrupted info I would be okay
QUOTE Thanks

Post Reply New Thread Subscribe


« Shared drives disconnect after 30 seconds | I baught a used mac, what should i do? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
DIY: Trick out your Intel Mini kaidomac Apple Desktops 53 02-17-2007 02:40 AM
Is it worth to switch from iMac G4 to iMac G5?? Mainyehc Apple Desktops 12 03-13-2006 06:21 PM
Strange Sound from intel iMac. Arichards Apple Desktops 1 03-07-2006 11:46 PM

All times are GMT -4. The time now is 09:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?