New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - Trouble connecting to internet.


Post Reply New Thread Subscribe

 
Thread Tools
kntaja
Guest
 
Posts: n/a

Got my new macbook yesterday and have been experiencing troubles with connecting to the internet. My macbook says that he can't connect to the internet and needs the PPPoe password and username. I called my connection provider, but they said they don't use PPPoe. In the System Preferences it says that the macbook is connected to the internet by the ethernet cable and the lights on my dsl-modem are green as they should be. But when I open Safari and try to open a page it just says that 'the computer is not connected to the internet'. Any clue what I should try next?
QUOTE Thanks
PunkRockTuba

 
PunkRockTuba's Avatar
 
Member Since: May 27, 2005
Location: Oklahoma City, OK
Posts: 975
PunkRockTuba is just really nicePunkRockTuba is just really nicePunkRockTuba is just really nicePunkRockTuba is just really nice
Mac Specs: 17" MacBook Pro, 8GB iPhone

PunkRockTuba is offline
Go to System Prefs > Network, then at the top under Show, go to Built in Ethernet. Click the TCP/IP tab and under Configure IPv4 choose Using DHCP. Then look at the PPPoE tab, if "Connect using PPPoE" is checked, uncheck it. Try that, if that doesnt work then you will need to use PPPoE because you have dsl. The PPPoE username/password would probably be the account name or master email address and password you used when you signed up with dsl.
QUOTE Thanks

Post Reply New Thread Subscribe


« I/O Error: is this terminal? | why are folders & apps in trash constantly ?! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
trouble accessing internet right after most recent update bkwatkins OS X - Operating System 2 12-17-2005 07:47 PM
eMac not connecting to the internet Mahachippy Other Hardware and Peripherals 5 08-05-2005 03:23 PM
Connecting 2 Macs to the internet... pod Internet, Networking, and Wireless 2 05-25-2005 03:39 PM
Problem connecting to the internet DVD Guy Internet, Networking, and Wireless 20 04-09-2005 08:11 AM
Trouble connecting to the internet via cable modem... MarTistix Apple Notebooks 6 02-05-2005 04:51 PM

All times are GMT -4. The time now is 12:28 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?