Results 1 to 5 of 5
  1. #1
    Unhappy 3rd party applications and 10.3.2
    Recently upgraded from Microsoft to G5 10.3.2 in November. Tired of Microsoft quirks and also wanted to take advantage of the superiority of Mac's graphics. Generally pleased with the platform, but have a problem; Unable to launch Kodak easyshare 3.3 or any other third party applications. Applications can be installed without a hitch. Attempting to open applications results in Kern_Protection_Failure, EXC_BAD_ACCESS (0x0001) followed by a page of "techno-speak". Have repaired permissions, un-installed and installed applications a number of times. Disk utilities indicates that there's nothing wrong with installation or application files. I've also been keeping up with OS software updates. Any help would be greatly appreciated...

  2. #2

    Member Since
    Jul 22, 2003
    Hamilton College
    20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
    I would try this

    reboot the computer
    As soon as it turns back on hold down the apple key and S
    After holding it for about 5-10 seconds you will see a terminal like screen open.

    type this in

    /sbin/fsck -y

    and that does a low level repairing which whenever i had a problem like that it solved.

    if it says it repaired something then when it is done do that same command again too make sure it cleared everything

    after it all checks out OK then type reboot

  3. #3

    Murlyn's Avatar
    Member Since
    Jun 11, 2003
    Mount Vernon, WA
    MacBook Pro 2.6 GHz Core 2 Duo 4GB RAM OS 10.5.2
    Wow strange.. never heard of that happening before. Please keep us updated on whether what trpn said worked for you.

  4. #4
    Been away from the desk for a few days and just got a chance to try trpn's suggestion. There weren't any repairs done and "the volume macintosh HD appears to be ok". Anybody know of a reference(s) that would help me interpret the error log that's generated each time I try to launch a 3rd party application?

  5. #5
    Found out that my mac was delivered with font book not setup to allow the installation of any fonts. Changed preferences, re-installed Kodak Easyshare for the 100th time and everything is fine. Now, I'm working on 3rd party CD labeling software. Still have the same problem that I had with Easyshare. Anybody know- from personal experience- of any other factory defaults I need to change?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 3rd party batteries
    By Tereno in forum Apple Notebooks
    Replies: 1
    Last Post: 06-17-2010, 01:27 PM
  2. 3rd party refurb
    By laddie in forum Switcher Hangout
    Replies: 1
    Last Post: 11-28-2008, 11:44 AM
  3. How to Remove 3rd Party Applications
    By Zabumafu in forum iPhone Hardware and Accessories
    Replies: 9
    Last Post: 10-10-2007, 11:08 PM
  4. Best 3rd party ram?
    By lar5one in forum Apple Notebooks
    Replies: 3
    Last Post: 05-18-2004, 11:04 PM
  5. 3rd party wireless
    By natey in forum Switcher Hangout
    Replies: 3
    Last Post: 04-11-2004, 04:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts