New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

apache problem OSX 10.3.2


Post Reply New Thread Subscribe

 
Thread Tools
jon_bennett
Guest
 
Posts: n/a

I've just updated Mac 10.3.1 to 10.3.2 via software update, restarted etc etc and now when I try to access the site I'm developing locally I get a Server 500:

[code=CANT_CONNECT_LOOPBACK] Cannot connect due to potential loopback problems

It happened a few weeks ago in IE5, but not in Safari and if I put localhost instead of 127.0.0.1 in IE it worked fine. I've tried restarting Apache and I've tried all possible host names, anyone ever come accross this before and know what I should look in to fix ??? There's nothing in my error logs and I haven't changed anything in my httpd.conf and wouldn't imagine the update has.

the weird thing is though, if I try 127 in IE I get the same error, if I try localhost everything works fine. Both in safari fail ?? ? I don't won't to use IE for testing my code, I'm planning to use CSS1/2 and standards so it won't display properly!!! Is this a safari problem ????

I've turned off my firewall and that didn't help either and I've tried logging in as other users but that didn't help either.

Any ideas ??

Thanks,

Jon
QUOTE Thanks

Post Reply New Thread Subscribe


« Just Showing Off | Mac and Windows Installer »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
OSX to 10.1 to10.2 to 10.3 updating (?) jasonr OS X - Operating System 4 12-17-2003 07:46 PM
Startup problem OS 10.2 and G4 450 AGP lvinay OS X - Operating System 2 09-30-2003 11:21 AM
ADSL Connect problem ResErection OS X - Operating System 4 07-11-2003 06:19 PM

All times are GMT -4. The time now is 03:56 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?