Results 1 to 3 of 3
  1. #1
    dropframe and timecode break capturing via firewire

    I 've just installed x.3.2 and same problem.

    dropframe and timecodebreak capturing via firewire , in imovie and final cut 4.

    Cant believe. I will have to downgrade to x.2 if the problem persists. How can apple sell products like this? it remembers me when microsoft launched windows 95.

  2. #2

    rman's Avatar
    Member Since
    Dec 24, 2002
    Los Angeles, California
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    The question still stands from the other thread. What version of the applications are you using? I believe that Final Cut is at 4.1 and iMovie is at 3.0.3. Have you check the Apple boards to see if there is a resolution to your problem?

  3. #3
    The versions i was using were Final cut 4.1 and i don't remember imovie , now i am at work (here everything goes well) except final cut 4 that misses sound. I can't work with sound but when the movie is done the audio can be heared.

    I will try tonight to install latest version of imovie , but i believe the problem is panther or perhaps camera incompatibilities with panther.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 05-02-2011, 11:40 PM
  2. iMovie 09 no timecode displayed?
    By MetalA in forum Movies and Video
    Replies: 3
    Last Post: 12-18-2010, 08:57 AM
  3. Replies: 1
    Last Post: 04-20-2009, 10:07 PM
  4. Will a firewire 400 external HD work in a 800 firewire port?
    By lonestar in forum Other Hardware and Peripherals
    Replies: 3
    Last Post: 10-22-2008, 01:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts