Results 1 to 9 of 9
  1. #1


    Member Since
    Mar 01, 2012
    Posts
    11
    problem with mac
    while i am online and reading something the screen data explodes to a super size page including fonts.to clear it and return to normal i have to log out and sign back in help

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    50,172
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    Using a Track Pad? Be careful how you're moving your fingers around on it. It sounds like you're accidentally zooming your desktop.

  3. #3

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,541
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Click on the Apple in the top left corner - open System Preferences - Trackpad

    Go through all the tabs there to learn about the trackpad.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  4. #4


    Member Since
    Mar 01, 2012
    Posts
    11
    Question problem with mac
    thank you for all of your replies.note i am not running a trackpad
    only bluetooth mouse and keyboard.still have problem

  5. #5

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    50,172
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    What kind of Blue Tooth mouse? You can do the same accidental zooming with an Apple wireless (Blue Tooth) mouse that you can do with a trackpad. Same advice applies.

  6. #6


    Member Since
    Mar 01, 2012
    Posts
    11
    how do i stop this temporary

  7. #7

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    29,052
    Specs:
    iMac 2010 27" QuadI7 OS10.12, iMac 2008 OSX10.11, MBP Late2011OS10.12 , iPad Air, iPhone 3GS
    Quote Originally Posted by davewhat2 View Post
    thank you for all of your replies.note i am not running a trackpad
    only bluetooth mouse and keyboard.still have problem
    Look picture. Check System Preferences, Mouse and see if Smart Zoom is checked!!
    Attached Images Attached Images

  8. #8


    Member Since
    Mar 01, 2012
    Posts
    11
    yes it was checked. i unchecked it to see if this is the culprit thank you

  9. #9


    Member Since
    Mar 01, 2012
    Posts
    11
    mouse
    Quote Originally Posted by dtravis7 View Post
    Look picture. Check System Preferences, Mouse and see if Smart Zoom is checked!!
    thank you this just might have solved the problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •