New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

IP Address


Post Reply New Thread Subscribe

 
Thread Tools
Virtual Terri

 
Member Since: Dec 16, 2012
Posts: 10
Virtual Terri is on a distinguished road

Virtual Terri is offline
I keep getting a message that another computer is using my IP address. We have 2 computers on our WIFI network and this message comes up when one or the other of us is working and the other starts to work..do I need to configure something?
QUOTE Thanks
MBP17•David

 
MBP17•David's Avatar
 
Member Since: Feb 04, 2014
Location: England
Posts: 459
MBP17•David is just really niceMBP17•David is just really niceMBP17•David is just really niceMBP17•David is just really nice
Mac Specs: MBP17 2010 8GB 2x960GB SSDs 10.9.5 • MBA11 2010 4GB 128GB 10.9.5 • TC 2TB • TV3 • iOS bunch

MBP17•David is offline
Either set both to use DHCP or setup manual addresses for both of them - there most like is a mix of two, hence the conflict, or two manual ones set to the same address.

Also double-check the subnet masks, sometimes overlooked and can cause a conflict too.

Dvid
QUOTE Thanks
Slydude

 
Slydude's Avatar
 
Member Since: Nov 15, 2009
Location: North Louisiana, USA
Posts: 6,546
Slydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant future
Mac Specs: 2.8 GHz MacBook Pro 10.8,3 8 GB mem, 2.66 GHz Mac Pro - Dead, iPhone 4

Slydude is offline
Are you running a virtual machine on either of those computers. I think I have this issue every once in a while if I have to use internet through my Win XP virtual machine. I notice the error sometimes after I quit the virtual machine.

Not sure if that is the cause or merely a coincidence. It doesn't happen often enough for me to waste a lot of time trying to troubleshoot this.

Sylvester Roque Former Contributing Editor About This Particular Macintosh

"Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling
QUOTE Thanks
Virtual Terri

 
Member Since: Dec 16, 2012
Posts: 10
Virtual Terri is on a distinguished road

Virtual Terri is offline
Quote:
Originally Posted by MBP17•David View Post
Either set both to use DHCP or setup manual addresses for both of them - there most like is a mix of two, hence the conflict, or two manual ones set to the same address.

Also double-check the subnet masks, sometimes overlooked and can cause a conflict too.
I'll check that I bet you've hit the nail on the head!
QUOTE Thanks
MBP17•David

 
MBP17•David's Avatar
 
Member Since: Feb 04, 2014
Location: England
Posts: 459
MBP17•David is just really niceMBP17•David is just really niceMBP17•David is just really niceMBP17•David is just really nice
Mac Specs: MBP17 2010 8GB 2x960GB SSDs 10.9.5 • MBA11 2010 4GB 128GB 10.9.5 • TC 2TB • TV3 • iOS bunch

MBP17•David is offline
I just read my own message ... I really shouldn't touch the keyboard on Friday night ... lol

What I was trying to say is: "there, most likely, is a mix of two..."

Dvid
QUOTE Thanks

Post Reply New Thread Subscribe


« Comcast business gateway to mac host running virtualbox | game over zeus virus »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Hyperlink email address in email body Kaitches OS X - Operating System 6 06-04-2014 03:12 PM
Address cards louis OS X - Operating System 1 05-16-2014 07:26 PM
Managing many contacts - address book alternative LuckyB OS X - Apps and Games 0 05-04-2014 09:46 PM
Reply mail sends from the wrong address mrotsliah OS X - Apps and Games 3 03-27-2014 09:03 PM
email - Configuring a mac.com address on a Samsung phone michelangelo Internet, Networking, and Wireless 1 03-26-2014 07:37 PM

All times are GMT -4. The time now is 06:13 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?