New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Firewire does not work in my MacBookPro 2008


Post Reply New Thread Subscribe

 
Thread Tools
BigPhil

 
Member Since: May 23, 2014
Posts: 1
BigPhil is on a distinguished road

BigPhil is offline
My MacBook Pro ,Vintage October 2008, has a firewire port but no firewire capability. (It has worked in the past )
When checking under "about this Mac" menus and sub-menus, it says "No firewire ports were found."

I bought an Express card 34 with dual firewire 800 ports, plugged it in the Express card 34 slot , and still "No firewire ports were found ".

OS is 10.7.5
What is the fix ? Is it bad hardware or a bad driver ?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,478
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
That's not driver related. If anything, it could be hardware failure. However, before coming to any conclusion, try doing a PRAM reset and SMC reset.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,483
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4 and OS X.10

harryb2448 is offline
I wonder .. related to the pencil episode?

Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!
QUOTE Thanks

Post Reply New Thread Subscribe


« Trying to Download Mavericks | Cannot connect to VPN since updating to 10.9.3 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Which External Hard Drive should I buy/Do you suggest? justin1083 Other Hardware and Peripherals 627 07-18-2014 09:54 AM
Can't get past grey screen at start up (Late 2008 MBP) Deacon Apple Notebooks 3 05-05-2014 07:56 AM
Old Firewire to New Firewire? pagan11460 Apple Desktops 10 03-18-2014 02:24 PM
Mac compatible Webcam does not work on my MacBookPro Luke Lucky Other Hardware and Peripherals 0 03-17-2014 10:04 AM

All times are GMT -4. The time now is 10:40 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?