New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

hdutil attach failure


Post Reply New Thread Subscribe

 
Thread Tools
ceport

 
Member Since: Mar 01, 2010
Location: Utah
Posts: 18
ceport is on a distinguished road
Mac Specs: iMac 27" 2.7 GHz 4GB Ram

ceport is offline
I don't know if this is the correct place to post this but I have found no solution response to my problem in the other forums I have searched.
I am trying to mount a TrueCrypt file but it fails with the message 'hdutil attach failed - no mountable filesystems'.
This file mounted fine before I upgraded to Mavericks. However, I am not sure if this is a TrueCrypt compatibility problem because there are several reports of this problem on the TrueCrypt forum over several years on different levels of TrueCrypt and OSX. None had a solution response.
I have the latest versions of TrueCrypt (7.1a) and OSX (10.9.2).
Any suggestions will be greatly appreciated.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,626
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Is there any particular reason that you're using hdiutil to mount a TrueCrypt image? Wouldn't it be easier to use the TrueCrypt command line tool (see here)?

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Personal Twitter
QUOTE Thanks

Post Reply New Thread Subscribe


« Printer Scanner Prolem | How to paste item on full page view? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Boot up really slow! rfomlover OS X - Operating System 15 05-21-2014 01:44 PM
Unable to re-install OS Snow Leopard on my Late 2009 Mac Book Air Truthfinder OS X - Operating System 51 05-13-2014 01:24 PM
Phone or SIM failure Sawday iPhone Hardware and Accessories 7 04-15-2014 08:05 AM
Flash 10 failure ericg2000 OS X - Apps and Games 3 04-13-2014 02:31 AM
iMac hard disk failure after 18 months - not amused PeterMac Apple Desktops 29 03-26-2014 10:24 PM

All times are GMT -4. The time now is 03:53 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?