New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

How to turn off "Messages" notifications?


Post Reply New Thread Subscribe

 
Thread Tools
328091390

 
Member Since: Jul 16, 2013
Posts: 9
328091390 is on a distinguished road

328091390 is offline
Hello!

I am trying to disable the notifications from the "Messages" application that appear in the top right op my screen.

I already disabled the notifications from "Messages" in the "Notifications" panel, but so far no luck.

I really don't know how to turn them off and it's starting to drive me nuts. Any suggestions?
QUOTE Thanks
Buzzard2010

 
Buzzard2010's Avatar
 
Member Since: Oct 22, 2010
Location: Sheffield, UK
Posts: 2,571
Buzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really nice
Mac Specs: iMac 21.5" i3 500gb HDD 4gb RAM OSX 10.9.2 - iPhone 5s 16gb

Buzzard2010 is offline
I don't know how to turn them off, off the top of my head anyways. But you can switch it to "Do-not-disturb" by holding down the alt button and clicking on the messages icon.

Hope this helps

- Simon


If you have been helped, don't forget to use the Reputation system at the bottom of the users profile.
May 2011
Nominated: March 2011 & April 2011
QUOTE Thanks
cradom

 
cradom's Avatar
 
Member Since: Feb 14, 2004
Location: Nederland, Texas
Posts: 3,091
cradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant future
Mac Specs: 21in iMac core2 Duo- 13in macbook - 10.9 on both

cradom is offline
To turn off:
System Preferences/Notifications...
Uncheck at least the red arrowed one, or all of them.
Attached Images
File Type: png 2014-05-16 10-52-01 2014-05-16 10-52-26.png (36.3 KB, 18 views)

Craig Domingue - resident redneck.
“Never argue with an idiot. He will only bring you down to his level and beat you with experience.”, George Carlin
QUOTE Thanks
328091390

 
Member Since: Jul 16, 2013
Posts: 9
328091390 is on a distinguished road

328091390 is offline
Hello,

These are my settings already, but I keep getting notifications.

QUOTE Thanks
cradom

 
cradom's Avatar
 
Member Since: Feb 14, 2004
Location: Nederland, Texas
Posts: 3,091
cradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant future
Mac Specs: 21in iMac core2 Duo- 13in macbook - 10.9 on both

cradom is offline
That should do it. All I can suggest is:
A restart.
Clear caches with something like Onyx.

Craig Domingue - resident redneck.
“Never argue with an idiot. He will only bring you down to his level and beat you with experience.”, George Carlin
QUOTE Thanks

Post Reply New Thread Subscribe


« replacement for quicken 2006? | facebook is slow »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
I Phone won't turn on slooose iPhone Hardware and Accessories 2 05-01-2014 11:12 AM
2012 MBP 13 in won't charge and therefore won't turn on Ttaylor394 Apple Notebooks 1 04-28-2014 09:28 AM
Turn off one of two apple thunderbolt displays? seanspins211 Other Hardware and Peripherals 3 04-20-2014 08:12 PM
Notifications in Mountain Lion... pod OS X - Operating System 1 03-21-2014 02:12 PM

All times are GMT -4. The time now is 09:00 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?