Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   ' macintosh hd' not showing at startup or disk utility (http://www.mac-forums.com/forums/os-x-operating-system/311354-macintosh-hd-not-showing-startup-disk-utility.html)

Honorandlove 05-12-2014 05:29 PM

' macintosh hd' not showing at startup or disk utility
 
Hello. Everything was working fine last night until this morning when I went to wake my computer up out of sleep mode. I noticed the login screen was frozen so I restarted the computer and then was greeted by the osx utilities screen. Went into disk utility and it only showed my hard drive and disk0s2, not macintosh hd.

I went in to the apple store and they basically said they couldn't do nothing further more than to I guess reinstall osx and referred me to a data recovery place who was charging more than I expected to try and recover my data. I was wondering if there is any software that would help me recover anything (diskwarrior?) being that I do not have an recent back up.

harryb2448 05-12-2014 07:52 PM

No backup is bad bad news!

Maybe Data Rescue 3 at $99 will help. Download the demo and see what it may be able to recover if full version purchased. Data recovery can run into the thousands!

Honorandlove 05-12-2014 08:01 PM

Yeah I know :(

The only problem with downloading the demo is, how would I run it on my computer? Wouldn't I need like a boot cd? Also, I'm wondering if I would be able to access anything in target disk mode

Honorandlove 05-17-2014 07:56 PM

Ok so I had tried the target disk mode with another Mac and what popped up was 10.9 recovery drive, does that mean the data is completely gone or just locked somehow? the 'disk0s2' is still greyed out and when I tried using my external to boot with a old backup i had of a previous macbook it wouldn't show. wondering if that was dude to the osx being a older version than the new one.

harryb2448 05-17-2014 08:12 PM

Use the Recovery to go into Utilities > Disk utility and run Repair Disk to see the state of the hard drive.

Honorandlove 05-17-2014 08:44 PM

this is what comes up

http://i58.tinypic.com/23tmfmd.jpg

harryb2448 05-18-2014 07:11 PM

Needs replacing period!

And that no backup is really going to hurt.


All times are GMT -4. The time now is 05:33 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.