New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

The installer does not see the disk ibook 10.4


Post Reply New Thread Subscribe

 
Thread Tools
nelight

 
Member Since: Apr 16, 2014
Posts: 3
nelight is on a distinguished road

nelight is offline
I have an iBook g3 on ​​which I installed 10.4 Tiger.
However, I wanted it to update the computer.
During this process i shut it down.
When I try to switch it on a gray screen came with a question mark.
I wanted to install tiger again, but this time the installer does not see the disk.
What could be wrong?
QUOTE Thanks
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 27,253
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Quote:
Originally Posted by nelight View Post
I have an iBook g3 on ​​which I installed 10.4 Tiger.
However, I wanted it to update the computer.
During this process i shut it down.
I'm confused. Did this computer ever run 10.4 successfully? Not sure if the problems started right after the 10.4 install...or sometime (hours. days, weeks, months, etc.) later.

Quote:
Originally Posted by nelight View Post
When I try to switch it on a gray screen came with a question mark.
This means there's no valid OS installed on the drive...or the drive is dead.

Quote:
Originally Posted by nelight View Post
I wanted to install tiger again, but this time the installer does not see the disk. What could be wrong?
Not sure how many times 10.4 has been installed on this computer...or if 10.4 was ever running properly on it (see above). What disk are you using to do the install. Is it a gray disk? If so...where did it come from?

If the optical drive is not "seeing" the disk...the optical drive may be going bad, may be dirty, the disk could be damaged, etc. Also...are you holding down the "c" key to get the computer to boot from the install disk?

- Nick

- Computer slow, too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some speedup tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks
Slydude

 
Slydude's Avatar
 
Member Since: Nov 15, 2009
Location: North Louisiana, USA
Posts: 6,556
Slydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant future
Mac Specs: 2.8 GHz MacBook Pro 10.8,3 8 GB mem, 2.66 GHz Mac Pro - Dead, iPhone 4

Slydude is offline
The computer doesn't think it has a valid OS. On top of that it seems to be having trouble seeing the drive. Give these tips a try. If this does not work it's possible that the drive is dying/dead.

Is this the original drive.

Sylvester Roque Former Contributing Editor About This Particular Macintosh

"Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling
QUOTE Thanks
nelight

 
Member Since: Apr 16, 2014
Posts: 3
nelight is on a distinguished road

nelight is offline
Tiger war there installed, I want to reinstall it after he didn't want to start.
iBook G3 Can run maximum 10.4.11
I can't get to single-user mode or safe mode.
QUOTE Thanks
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 27,253
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Quote:
Originally Posted by nelight View Post
Tiger war there installed...
Sorry...I have no idea what this means.

Also...you didn't answer some important questions in my earlier post...so I really cannot help any further until we get those answered.

- Nick

- Computer slow, too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some speedup tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks
nelight

 
Member Since: Apr 16, 2014
Posts: 3
nelight is on a distinguished road

nelight is offline
Quote:
I'm confused. Did this computer ever run 10.4 successfully? Not sure if the problems started right after the 10.4 install...or sometime (hours. days, weeks, months, etc.) later.
Yes, g3 can run 10.4 successfully.
There where no problems. I was updating the system, pulled the plug out and the computer turned off during update.
Can the disk be dead after something like that?

Quote:
Not sure how many times 10.4 has been installed on this computer...or if 10.4 was ever running properly on it (see above). What disk are you using to do the install. Is it a gray disk? If so...where did it come from?
There was osx 10.1 and i install there 10.4 and that thing happen during updating from 10.4.9 to 10.4.11
I've got a 20GB harddrive.
Yes, the gray.
QUOTE Thanks
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 27,253
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Quote:
Originally Posted by nelight View Post
Yes, the gray.
Thanks for the info. Only question not answered is...where did this gray disk come from?

- Nick

- Computer slow, too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some speedup tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,729
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS X.10

harryb2448 is offline
Pulled the plug out...you mean whilst it was updating? If so you may have killed the hard drive.

Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!
QUOTE Thanks

Post Reply New Thread Subscribe


« Transfering My Signature True Type Font from Windows to Mac | Duplicate and Triplicate Songs »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Free up some disk space ... McBie OS X - Operating System 0 04-16-2014 02:01 PM
SeaGate hard disk vithya Other Hardware and Peripherals 2 04-14-2014 12:47 AM
does deleting a disk image restore the space used? Applet OS X - Operating System 4 04-12-2014 07:36 PM
iMac hard disk failure after 18 months - not amused PeterMac Apple Desktops 29 03-26-2014 10:24 PM
Disk Utility stuck on "skipping" pagan11460 OS X - Operating System 2 03-17-2014 10:48 AM

All times are GMT -4. The time now is 09:20 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?