Results 1 to 8 of 8
  1. #1


    Member Since
    Apr 16, 2014
    Posts
    3
    The installer does not see the disk ibook 10.4
    I have an iBook g3 on ​​which I installed 10.4 Tiger.
    However, I wanted it to update the computer.
    During this process i shut it down.
    When I try to switch it on a gray screen came with a question mark.
    I wanted to install tiger again, but this time the installer does not see the disk.
    What could be wrong?

  2. #2

    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    35,757
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.8.5
    Quote Originally Posted by nelight View Post
    I have an iBook g3 on ​​which I installed 10.4 Tiger.
    However, I wanted it to update the computer.
    During this process i shut it down.
    I'm confused. Did this computer ever run 10.4 successfully? Not sure if the problems started right after the 10.4 install...or sometime (hours. days, weeks, months, etc.) later.

    Quote Originally Posted by nelight View Post
    When I try to switch it on a gray screen came with a question mark.
    This means there's no valid OS installed on the drive...or the drive is dead.

    Quote Originally Posted by nelight View Post
    I wanted to install tiger again, but this time the installer does not see the disk. What could be wrong?
    Not sure how many times 10.4 has been installed on this computer...or if 10.4 was ever running properly on it (see above). What disk are you using to do the install. Is it a gray disk? If so...where did it come from?

    If the optical drive is not "seeing" the disk...the optical drive may be going bad, may be dirty, the disk could be damaged, etc. Also...are you holding down the "c" key to get the computer to boot from the install disk?

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  3. #3

    Slydude's Avatar
    Member Since
    Nov 15, 2009
    Location
    North Louisiana, USA
    Posts
    10,625
    Specs:
    2.8 GHz MacBook Pro 10.11, 8 GB mem, iPhone 6+
    The computer doesn't think it has a valid OS. On top of that it seems to be having trouble seeing the drive. Give these tips a try. If this does not work it's possible that the drive is dying/dead.

    Is this the original drive.
    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

  4. #4


    Member Since
    Apr 16, 2014
    Posts
    3
    Tiger war there installed, I want to reinstall it after he didn't want to start.
    iBook G3 Can run maximum 10.4.11
    I can't get to single-user mode or safe mode.

  5. #5

    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    35,757
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.8.5
    Quote Originally Posted by nelight View Post
    Tiger war there installed...
    Sorry...I have no idea what this means.

    Also...you didn't answer some important questions in my earlier post...so I really cannot help any further until we get those answered.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  6. #6


    Member Since
    Apr 16, 2014
    Posts
    3
    I'm confused. Did this computer ever run 10.4 successfully? Not sure if the problems started right after the 10.4 install...or sometime (hours. days, weeks, months, etc.) later.
    Yes, g3 can run 10.4 successfully.
    There where no problems. I was updating the system, pulled the plug out and the computer turned off during update.
    Can the disk be dead after something like that?

    Not sure how many times 10.4 has been installed on this computer...or if 10.4 was ever running properly on it (see above). What disk are you using to do the install. Is it a gray disk? If so...where did it come from?
    There was osx 10.1 and i install there 10.4 and that thing happen during updating from 10.4.9 to 10.4.11
    I've got a 20GB harddrive.
    Yes, the gray.

  7. #7

    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    35,757
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.8.5
    Quote Originally Posted by nelight View Post
    Yes, the gray.
    Thanks for the info. Only question not answered is...where did this gray disk come from?

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  8. #8

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    22,385
    Specs:
    Imac 27", 3.3GHz, 512 flash storage, 16GB memory, macOS Sierra.
    Pulled the plug out...you mean whilst it was updating? If so you may have killed the hard drive.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New HD not showing up in Installer's Disk Utility?
    By raayymarr in forum Apple Notebooks
    Replies: 5
    Last Post: 06-27-2012, 02:33 AM
  2. Disk Utility with Installer Disc vs Disc Utility via Booted OS
    By MacMarc in forum OS X - Operating System
    Replies: 1
    Last Post: 03-14-2011, 05:37 PM
  3. iMac 27" can't boot from installer disk
    By mcai9dm3 in forum Apple Desktops
    Replies: 5
    Last Post: 05-08-2010, 12:50 PM
  4. iBook: not access cd/dvd-rom media installer
    By eledu in forum OS X - Operating System
    Replies: 2
    Last Post: 08-30-2006, 04:32 AM
  5. Disk Utility from TIGER INSTALLER, want to make Image....?? help
    By NavyElk in forum OS X - Operating System
    Replies: 0
    Last Post: 07-09-2005, 01:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •