Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Need to keep restarting MAIL (http://www.mac-forums.com/forums/os-x-operating-system/310436-need-keep-restarting-mail.html)

veehb 04-12-2014 04:48 PM

Need to keep restarting MAIL
 
On my 2011 MBP, running OSX 10.9.2. I have two gmail accounts and one msn account. Every few days I notice that email I receive on my iPhone or iPad is not received on my MBP. I can wait for days and it does not come in. If I exit Mail and then restart it, then I get a flood of new email and all of the messages are finally received. Gmail seems to be a bigger problem than MSN mail. Anyone have a suggestion as to how to fix this?

chscag 04-12-2014 07:30 PM

Which mail protocol are you using for gmail and hotmail (MSN) ? You should have both your accounts setup as IMAP.

veehb 05-21-2014 07:50 PM

Need to keep restarting MAIL
 
I have been using MAIL on my MBP for several years. I have two Gmail accounts, an iCloud account and an MSN.com account. Both GMail accounts stop receiving email, the other two keep working. GMail is using the imap.gmail.com incoming server using Port 993 and SSL. Ever since upgrading to Mavericks it has been unreliable. I'm running all the latest upgrades and have 10.9.2 running. Today I noticed that no mail had come in for the past two days. I have found that by taking each gmail account off line and then right back on line, that in a few minutes all the missing email will come in. I did that today around 2:00 PM. I noticed that gmail had come in on my iPhone around 5:00 but it wasn't showing on the MBP on both gmail accounts. I took both servers off line and then back on line and mail came in. I have been sitting at this computer working all afternoon, so the MBP hasn't gone to sleep, even once.
I'm sure others have seen this. Is there a fix for it? Is it a problem with Mavericks?

Sure is annoying to have to depend on my iPhone to see mail come in.

veehb 05-21-2014 08:01 PM

I use imap on the two gmail accounts using port 993 and SSL. MSN.com is using a POP server. MSN works, both gmail accounts stop receiving mail. I found that by taking the gmail accounts off line and then right back on line that mail will come in. But it will stop receiving email within the next couple of hours.

chscag 05-21-2014 08:23 PM

There was a problem with Gmail and 10.9.2 but it's been fixed. Update Mavericks to 10.9.3 and you should be OK.

And do not start a new thread for the same subject. Both of your threads have been combined here.

veehb 05-21-2014 08:40 PM

Thank you.

I had forgotten that I had posted this same problem here last month. I saw it after I had posted it. Sorry. I know that's not a good thing to do. Thanks for combining them and thanks for the suggestion. I didn't know there was another update to Mavericks. I'll upload it now.


All times are GMT -4. The time now is 06:35 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.