Results 1 to 2 of 2
  1. #1

    mknabster's Avatar
    Member Since
    May 22, 2007
    15in MBP 2.5GHz Core2Duo | 1.83Ghz Dual G5 PowerMac | 2.0 GHz Dual G5 PowerMac
    This OSX version cannot be installed - SL Server
    Hi guys, I have a white MacBook here that I upgraded the hard drive to a bigger size, and I'm trying to install Snow Leopard Server on it. I keep getting an error "Mac OSX cannot be installed on this computer." I read some other posts on here where people said you have to create a 5GB partition for it to work, but that didn't do the trick for me. Could it be because I'm trying to install the Server version, or should that matter? Thanks

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    What are the specs for the White MacBook? And what kind of Snow Leopard server disk are you using? If it's model specific, it may not work.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 13
    Last Post: 12-08-2012, 07:16 PM
  2. running osx version of cs5 vs running windows version via bootcamp or virtual
    By fiddlepunk in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 06-15-2011, 04:03 PM
  3. lost Parallels when newer version of OS X installed (Snow Leopard)
    By tsar96 in forum Running Windows (or anything else) on your Mac
    Replies: 5
    Last Post: 02-15-2010, 03:32 PM
  4. List Installed Apps and Version Numbers
    By smitty07 in forum OS X - Operating System
    Replies: 2
    Last Post: 01-16-2007, 08:19 PM
  5. Emac OSX and Retail version OSX
    By Jucawho in forum OS X - Operating System
    Replies: 7
    Last Post: 02-05-2005, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts