Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   I'm doing something wrong but I don't know what (http://www.mac-forums.com/forums/os-x-operating-system/310325-im-doing-something-wrong-but-i-dont-know-what.html)

5tevie 04-08-2014 08:13 PM

I'm doing something wrong but I don't know what
 
Hi Guys,
I have been using my Mac Min, running OS X 10.9.2 i for a few years but now I'm trying to do something new and it isn't working out as I had hoped that it would.
To put it simply, I have files on my Mac that I want to be able to use on a Windows laptop. These files are e-books in .ePub format. This may be easier if I explain what I did. First off, I put a brand new SD card into the slot on the Mac Mini, double clicked on the icon that appeared on my desktop to open it and then tried to drag the .ePub file into the new SD card folder. But it just won't copy over. All that I get is a white circle with a diagonal bar through it.
If anybody could explain what I need to do to move these .ePub files it would make my life so much easier.
Many thanks,
Steve.

bobtomay 04-08-2014 08:19 PM

How is the SD card formatted? Is it formatted?

Open Disk Utility to check.

chscag 04-08-2014 08:26 PM

I buy lots of SD cards and as far as I'm aware, they've all been formatted to FAT-32. However, I haven't purchased any larger than 16 GB so it's entirely possible the larger SD cards are formatted to NTFS.

Slydude 04-08-2014 08:30 PM

When the SD card appears on the desktop single click it and then press command i. In the window that appears see if the General area says NT Filesystem. If that's the case the Mac can't reliably write to it without a third-party driver.

As I see it you have two options:

1. Use a third party driver to allow the Mac to write to the card in a way Windows understands. Personally the only one I would bother with is Paragon NTFS for Mac OS X software

2. Re-fromat the card as Fat 32. Keep in mind that Fat 32 limits each file to less than 4 GB.

5tevie 04-08-2014 09:20 PM

Sorry for the delay, guys. I was side-tracked by a Cornetto.
I must also add that you guys are very quick to offer advice but the down side to that is that I am now way outside my competence level.So let me go with what I know. I opened up the Utilities Ap and got this info re the new SD card ......

Mount Point : /Volumes/NO NAME 1 Capacity : 67.1 GB (67,104,108,544 Bytes)
Format : MS-DOS (FAT32) Available : 67.09 GB (67,087,663,104 Bytes)
Owners Enabled : No Used : 33 KB (32,768 Bytes)
Number of Folders : 0 Number of Files : 0

I have no idea what any of that means and I still don't know how the disc is formatted or even how to format it myself.

I then tried to follow the advice from Slydude and clicking CMD L brought up the downloads page but from there I got lost searching for anything that looks like a "General" area. So basically I'm back to square One.
All I can do is thank you for trying and wish you all a deserved Goodnight.
Cheers,
Steve.

Slydude 04-08-2014 09:40 PM

Sorry for the confusion the command i was suggesting was Get Info from the File menu in the Finder. It is also accessed by selecting the disk and pressing command I. Judging from the report you just posted though the drive is formatted FAT 32 already. The Mac and Windows can both write to that reliably so you are not having the issue I thought you might be having.

pigoo3 04-08-2014 11:20 PM

Quote:

Originally Posted by 5tevie (Post 1577019)
Sorry for the delay, guys. I was side-tracked by a Cornetto.

I was a little confused at first when you mentined this...so I had to do some research.:) Are we talking about an ice-cream cone??;)

http://www.unilever.co.uk/brands-in-...rnetto/297639/

- Nick

harryb2448 04-09-2014 12:26 AM

Invest in Paragan NTFS as Sly has suggested. Must for 67GB flash drive. It is easy too use.

Ttaylor394 04-09-2014 01:38 AM

Great googley moggigly what kind of ePubs are you reading that need a 67gb SD card?!?!?!

chas_m 04-09-2014 03:36 AM

Is the card locked? Most camera cards have a little slide that can lock them. If that's in the lock position, guess what -- no writing to the card, only reading!

MBP17•David 04-09-2014 06:30 AM

An SD card with capacity over 32GB would normally be SDXC and should be formatted exFAT, not FAT32 by default.

I hate to suggest it, but have you bought it from fleeBay*, by any chance? There are lots of fake SD cards and USB sticks out there, these will report whatever capacity is programmed into them by the scammers, but in reality will struggle to hold reliably a large file, if any at all. Also 67GB is not a standard size: 64GB is ...

* There are increasing number of unscrupulous vendors selling these via Amazon.co.uk too...

MBP17•David 04-09-2014 07:04 AM

Unless it is something as simple as the write lock, as chas_m suggested above, I'd try to verify the capacity first: with the same Disk Utility, go to Erase tab, and format the card as Mac OS Extended, or exFAT - this might confirm the actual size, and if everything is okay, then re-format again in exFAT, so you can see it in Windows.

Also an SDFormatter app is a good, standard-compliant one (since they are the ones, who wrote the standard). It works with SD, SDHC and SDXC cards and will correctly identify and report each type, and will format with appropriate file system, i.e. FAT32 for SD & SDHC and exFAT for SDXC.

5tevie 04-09-2014 08:08 AM

Pigoo .... It is indeed an ice cream sweet. My wife brings me such treats as a way of saying, "I just can't eat alone" so if I have one, she won't feel guilty eating hers, lol

Thaylor ..... The books are just standard novels but there are hundreds of them. I tend to put 20 into an e-book reader at once + half a dozen movies and maybe a few TV shows in HD. Also, think of it this way, I have never used this SD card, nor its twin so I don't know how many books they hold.

Chas .... I just checked and the cards are NOT locked.

Thanks for trying, guys.

5tevie 04-09-2014 08:14 AM

David .... I did get them from the place that must not be named and here is a link to the actual page

Upgraded 16GB or 32gb or 64gb Micro SD memory card & Adaptor.16 gb 32 gb 64 gb. | eBay

I know what you mean regarding iffy memory cards but the bonus here is that the guy lives about 300 yards from my house so a visit of complaint wouldn't be much problem. However, the auction page explains exactly what is going on here.
Having said that, I have now tried 3 other SD cards ranging from 1gb to 8gb and I don't seem to be able to copy files from my desktop onto any of them.

5tevie 04-09-2014 08:30 AM

David .... Slight problem. I opened the Utilities Ap and clicked on the SD card in the left hand pane. I then clicked on Erase but then the option to specify which file type to use and all other options were greyed out. So nothing has changed yet.
Cheers,
Steve


All times are GMT -4. The time now is 03:41 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.