New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Filling in an online form


Post Reply New Thread Subscribe

 
Thread Tools
fotofanatical

 
Member Since: Mar 28, 2014
Posts: 1
fotofanatical is on a distinguished road

fotofanatical is offline
I have some jpeg images that I need to include on an application form. I press BROWSE on their form, next to the appropriate window for loading an image. Then I select the image that I want to load on to the form, form my desktop. When I go to submit the completed application form, the images are not sent. Any clues as to what to do?
QUOTE Thanks
toMACsh

 
toMACsh's Avatar
 
Member Since: Jul 30, 2009
Location: Wisconsin
Posts: 5,518
toMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to all
Mac Specs: Mac Mini Core 2 Duo

toMACsh is offline
Other than contacting them, no ideas. Or, send a separate e-mail with the files attached.
QUOTE Thanks
ferrarr

 
ferrarr's Avatar
 
Member Since: Jul 16, 2011
Location: RI, US
Posts: 255
ferrarr has a spectacular aura about
Mac Specs: Late 2011 15" MBP Quad 2.2 I7 OS X.9 16GB 240GB SSD & 500GB (no Optical drive)

ferrarr is offline
Is there a size limitation for each file attached? After you select your desired image, do you click "Upload"?

iPod 5th gen 30gb, iPad 2 16gb WiFi iOS 7, iPhone 4s 16gb iOS 7.
QUOTE Thanks

Post Reply New Thread Subscribe


« Simple scripting question | Multiple applications fail to open »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 11:09 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?