New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Problems Setting Up E-mail Using ATT-U-verse


Post Reply New Thread Subscribe

 
Thread Tools
tarheel

 
Member Since: Jun 14, 2008
Location: Wilmington, NC
Posts: 92
tarheel is on a distinguished road
Mac Specs: iMac 21 Inch - 3.1 GHz I7 Quad Core - 16 GB RAM - 512 GB SSD, iPod Nano, iPad Air - 16GB Wifi Only

tarheel is offline
Today I switched from Time-Warner Cable to Att U-verse (U-verse ONLY for the internet - no TV or Phone through U-verse.). I am running a MacBookPro that's almost 6 yrs old - OSX and when using Time-Warner I used the Apple mail program. I am a tech idiot - the most basic technical things are hard for me. I am "on-line" with U-verse and can use my g-mail and go to all the website I could before the switch. I just cannot get the Apple mail program to send or receive e-mail since the switch to U-verse. I can't figure out the simple mail setting under "Mail - System Preferences". Can anyone talk me through this? Oh yeah, I have rebooted and all my software is up-to-date. Thanks!!!
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,488
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
There should have been no changes to the way you access your gmail account when you switched from TW to U-Verse. I suggest contacting U-Verse tech support assistance and ask if there is anything special in the way of setting up your mail account that you have to do in order to continue using gmail.
QUOTE Thanks
tarheel

 
Member Since: Jun 14, 2008
Location: Wilmington, NC
Posts: 92
tarheel is on a distinguished road
Mac Specs: iMac 21 Inch - 3.1 GHz I7 Quad Core - 16 GB RAM - 512 GB SSD, iPod Nano, iPad Air - 16GB Wifi Only

tarheel is offline
I can click and go to and use " gmail " just as I could before I switched from Time-Warner Broad Band Cable to ATT U-verse for my internet provider.

My problem is trying to set my the Apple mail program - that's what I cannot do. ATT U-verse won't give any tech support on doing that. I am saying they should, just that I gave it a go and called them and they would not offer any help on setting up the Apple mail program. It worked great on Time-Warner but obviously changing internet providers will incur some mail setting changes and I am totally lost on that issue.

Thanks for your reply,
Bill
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,488
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Quote:
It worked great on Time-Warner but obviously changing internet providers will incur some mail setting changes and I am totally lost on that issue.
Unfortunately, some ISPs don't want to have anything to do with Macs or the OS X operating systems. The best advice I can give you is to remove your mail account and start from the beginning to set it up again but this time with the information for U-Verse.

I'm assuming you're using PoP mail and not IMAP? If so, you'll need the PoP3 and SMTP addresses for gmail again so you can fill those in under "Accounts". You should also go direct to the gmail server and access your account and then change your password. Use the new password to setup Mail on your Mac.

One word of caution: Before removing your mail account, backup or copy all your mail messages to a safe place otherwise you will lose them.

Also, this link on how to setup Apple Mail for gmail may help: LINK
QUOTE Thanks

Post Reply New Thread Subscribe


« help with Mavericks download | Lost ability to import PDFs into iPhoto »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 08:03 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?