Results 1 to 4 of 4
  1. #1

    Member Since
    Jul 03, 2010
    mavericks, maps, ibooks, icloud
    iMac Processor 2.66 GHz Intel Core 2 Duo, Memory 2 GB 1067 MHz DDR3, Graphics NVIDIA GeForce 9400 256 MB

    installed Mavericks yesterday and still trying to iron out bugs, glitches and incompatibilities.

    Maps does not render at all. Cannot connect to ibooks . I tried to use my Apple ID as my icloud registration (System prefs >icloud) however I keep getting a notice "You can't sign in at this time. Try signing in again" Keep trying but to no avail.

    Also cannot download developer tools as says network problem

    Any suggestions of how to:
    a/ get maps working
    b/ sign in icloud
    c/ get ibooks functioning
    d/ download developer tools

  2. #2

    osxx's Avatar
    Member Since
    Jan 19, 2008
    houston texas
    09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
    Have you tried signing out of your iTunes account and then signing back in ?
    I would also view your account status in iTunes.

  3. #3

    cradom's Avatar
    Member Since
    Feb 14, 2004
    Groves, Texas
    13in macbook - 10.11 --- 21in. iMac 10.11 --- HP win 8
    If that doesn't work, check your hosts file in /etc.
    Should look like this:
    Code:        localhost    broadcasthost
    ::1                localhost
    fe80::1%lo0        localhost
    Always listen to experts. They’ll tell you what can’t be done and why. Then do it!
    -Lazarus Long

  4. #4

    Member Since
    Jul 03, 2010
    Thank you for your replies. I am still mystified.

    I cannot access appstore from itunes network I get this message.

    "iTunes could not connect to the itunes store. The Network connection was refused"
    "make sure your network settings are correct and your network connection is active, then try again"

    I checked network settings All OK. I checked online for account info...all is fine I checked Apple ID and pwd...all is fine.

    This is /etc/hosts....all seems fine localhost broadcasthost
    ::1 localhost
    fe80::1%lo0 localhost

    I have tried to access App Store through every access I can and still not letting me get there.

    In System Prefs > Internet accounts I tried to access iCloud with Apple ID and pwd
    I get the message "You can't sign in at this time Try signing in again"

    I have shut down, restarted even walked away and had a cup of tea...nothing gets me there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iCloud Junk Mail Filter (Mavericks)
    By SeaDragon in forum OS X - Apps and Games
    Replies: 7
    Last Post: 10-08-2014, 07:56 PM
  2. transfer ibooks on imac to iPad with mavericks
    By mjshack@yahoo.c in forum OS X - Operating System
    Replies: 2
    Last Post: 01-12-2014, 09:17 AM
  3. iBooks on Mavericks only syncs purchased books?
    By zBernie in forum OS X - Apps and Games
    Replies: 31
    Last Post: 11-18-2013, 05:09 AM
  4. Mavericks Maps
    By Boatworker in forum OS X - Apps and Games
    Replies: 1
    Last Post: 10-31-2013, 03:34 PM
  5. ibooks on icloud
    By malcolmx99 in forum iOS and Apps
    Replies: 3
    Last Post: 12-10-2011, 09:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts