Results 1 to 9 of 9
  1. #1


    Member Since
    Aug 04, 2013
    Posts
    5
    Angry Problem Uploading Photos to my website
    Hello,

    I am using a MAC (OS X 10.7.5) and safari web browser (6.0.5). I cannot upload photos to my website. Every time I try by selecting the upload photo button the computer appears as if it is uploading the image (.jpeg format and all less then 300 kb) but it never saves it to the website. My web designer is using a PC and has no problem uploading photos.

    Is there something on macs that blocks the upload of images? Please help because we have a ton of photos that need uploading onto the site.

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    49,097
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, El Capitan
    No, there is nothing on your Mac that blocks photos from being uploaded. How about telling us first where the photos are located on your Mac? Are they in your iPhoto library?

    In the meantime watch the following YouTube video which may offer some help on how to upload your photos. LINK

  3. #3


    Member Since
    Aug 04, 2013
    Posts
    5
    Quote Originally Posted by chscag View Post
    No, there is nothing on your Mac that blocks photos from being uploaded. How about telling us first where the photos are located on your Mac? Are they in your iPhoto library?

    In the meantime watch the following YouTube video which may offer some help on how to upload your photos. LINK
    I have tried uploading both from my iphoto library and also on my desktop after creating a folder - but no joy! I will try the you tube link to see if that helps

  4. #4

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Have you tried using a different browser such as Firefox or Chrome?

    As chscag noted, nothing inherent to the operating system will prevent this. Browser limitations however could very well be the cause. Try using a different one and if possible, the same one that the other user is (which is any except for IE which is not available for OS X).
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  5. #5


    Member Since
    Aug 04, 2013
    Posts
    5
    Quote Originally Posted by vansmith View Post
    Have you tried using a different browser such as Firefox or Chrome?

    As chscag noted, nothing inherent to the operating system will prevent this. Browser limitations however could very well be the cause. Try using a different one and if possible, the same one that the other user is (which is any except for IE which is not available for OS X).
    I will give that a go next
    The link to youtube was showing me exactly what I was doing anyway so it isnt that

  6. #6


    Member Since
    Aug 04, 2013
    Posts
    5
    Quote Originally Posted by mellydem View Post
    I will give that a go next
    The link to youtube was showing me exactly what I was doing anyway so it isnt that
    Nope - nothing I'm afraid

  7. #7

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    What website are you using? What browser is the designer using?
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  8. #8


    Member Since
    Aug 04, 2013
    Posts
    5
    Quote Originally Posted by vansmith View Post
    What website are you using? What browser is the designer using?
    It's my own personal website that he built for me and he is using a pc with windows explorer

  9. #9


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Have you tried using the usual method people use to upload photos to websites: FTP?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem uploading photos to website
    By rimo911s in forum Images, Graphic Design, and Digital Photography
    Replies: 0
    Last Post: 03-10-2011, 05:23 AM
  2. Iphoto re-uploading photos
    By WhiteTiger in forum Images, Graphic Design, and Digital Photography
    Replies: 0
    Last Post: 09-23-2010, 04:22 PM
  3. Need help with uploading photos
    By hmunster123 in forum Images, Graphic Design, and Digital Photography
    Replies: 1
    Last Post: 11-06-2009, 11:26 AM
  4. Uploading photos to web
    By Habby in forum iPhone Hardware and Accessories
    Replies: 1
    Last Post: 12-12-2007, 05:51 PM
  5. Uploading Website
    By louiek in forum Web Design and Hosting
    Replies: 3
    Last Post: 11-07-2007, 05:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •